Css skin messin up???

A Forum Thread for Counter-Strike: Source

Yo, buddy. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending ximx points.
  • Post: Give ximx your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Sign up

Already a Bananite? Login

Some of my CS:S skins, when i try to use them, come out horribly silver and shiny... help?

Posts

  • 9y
    Burnfingers avatar
    Burnfingers avatar Offline
    Member Joined 10y
    128,022 points Ranked 21st
    20 medals 2 rare
    • Reached 75,000 Points Medal icon
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    What map? if its HDR and the creater didnt set it up right it can have that effect.
    aka [-B-] avatar
    Mantra
    aka [-B-]
  • 9y
    ximx avatar
    ximx Offline
    Member Joined 9y
    262 points Ranked 14571st
    Posted by [-B-]

    What map? if its HDR and the creater didnt set it up right it can have that effect.

    umm every map...
    I'm not hacking, I'm just Asia
  • 9y
    ximx avatar
    ximx Offline
    Member Joined 9y
    262 points Ranked 14571st
    Any help?!
    I'm not hacking, I'm just Asia
  • 9y
    Folstream avatar
    Folstream Offline
    Member Joined 11y
    I get this on some maps, but not on all.
    It could be messed up refmaps/old gfx card, but don't tell me how to fix them.
    Pardoned after a year avatar
    Mantra
    Pardoned after a year
  • 9y
    ximx avatar
    ximx Offline
    Member Joined 9y
    262 points Ranked 14571st
    Posted by Folstream

    I get this on some maps, but not on all.
    It could be messed up refmaps/old gfx card, but don't tell me how to fix them.

    Nvidia geforce 5500 (264 MB)
    I'm not hacking, I'm just Asia
  • 9y
    matuka avatar
    matuka avatar Offline
    Member Joined 9y
    1,902 points Ranked 2482nd
    13 medals 2 rare
    • 25 posts awarded Exemplary Feedback Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • 5 posts awarded Exemplary Feedback Medal icon
    • 10 posts awarded Exemplary Feedback Medal icon
    Can we have a image? it may be the ENV map, Go to the VMT of the texture and look for a line that has the word cube in it or somthing like that, remove that line, then try it...
  • 9y
    Folstream avatar
    Folstream Offline
    Member Joined 11y
    Posted by ximx

    Posted by Folstream

    I get this on some maps, but not on all.
    It could be messed up refmaps/old gfx card, but don't tell me how to fix them.

    Nvidia geforce 5500 (264 MB)

    That card is old, I had a 5950 before and I had the same issues as you on some of my skins. I'd suggest getting a new card.
    Pardoned after a year avatar
    Mantra
    Pardoned after a year

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

ximx avatar
ximx Offline
Member Joined 9y
262 points Ranked 14571st

ximx
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
7
Views
969
Date Added
9y
bcp.crwdcntrl.net tracking pixel