Problems with maps - 2

A Forum Thread for Counter-Strike: Source

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending proview2020 points.
  • Post: Give proview2020 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Sound fun?

Sign up

Already a Bananite? Login

Problem again

Ok in my last thread of problems in maps i did what ppl said to me that is to remove the file that the servers was saying and now i can get in the servers that i want but i have a small problems that is I DONT HEAR THE RELOADING SOUNDS!! (sorry for caps) this is a big problem to me plz help

Posts

  • 9y
    Rufus avatar
    Rufus Offline
    Member Joined 11y
    That is because the scripts are fucked up. If you use custom models you'll need to reodownload those and if you are unlucky some skins got corrupt scripts so the sounds won't work anyway. But if you don't use custom models just delete the scripts folder.
    Facepunch sucks avatar
    Mantra
    Facepunch sucks
  • 9y
    proview2020 avatar
    Member Joined 10y
    1,635 points Ranked 2870th
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Posted by Rufus

    That is because the scripts are fucked up. If you use custom models you'll need to reodownload those and if you are unlucky some skins got corrupt scripts so the sounds won't work anyway. But if you don't use custom models just delete the scripts folder.


    well i have skins maybe thats the problem
    Bananite
  • 9y
    proview2020 avatar
    Member Joined 10y
    1,635 points Ranked 2870th
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Posted by Rufus

    That is because the scripts are fucked up. If you use custom models you'll need to reodownload those and if you are unlucky some skins got corrupt scripts so the sounds won't work anyway. But if you don't use custom models just delete the scripts folder.


    HELP i deleted the scripts files and the reloading sounds of skins still dont work plz help me :( :( :'(
    Bananite

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

proview2020 avatar
Member Joined 10y
1,635 points Ranked 2870th
8 medals 1 legendary 1 rare
  • 10 years a member Medal icon
  • 6 years a member Medal icon
  • Reached 1,000 Points Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon

proview2020
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
3
Views
786
Date Added
9y
bcp.crwdcntrl.net tracking pixel