Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

HLAmp causes OS not to shut down

A Forum Thread for GameBanana

So after weeks of trying to figure out why my OS doesnt shut down on random occasions, Ive come to the conclusion that the cause of this is while winamp is running with HLAmp installed. Ive uninstalled all my plugins and reinstalled, 1 by 1 and they only time this happens is when hlamp is installed and winamp is on. Anyone else experience this problem, or more importantly, know how to fix it? I sent an email to disk2 in hopes he has a solution, but in the mean time I thought id give the general masses a shot! BTW: OS: WinXP Pro CPU: AMD Athlon if it matters.... Thanks! -durex

Replies

Sign up to access this!
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49131st
    access_time 17y
    Just thought I'd drop a note that since 1.3, my windows shuts down happily with winamp running! I dont know what you changed (I doubt disk2 knows what he changed either) but whatever, its all happy now! happy gaming!, Foo
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • PrinsFoo avatar
    PrinsFoo Joined 17y ago
    Offline
    345 points Ranked 49131st
    access_time 17y
    Same thing happens to me. I find that my PalmAmp plugin does likewise. Its also a general purpose plugin so maybe this has something to do with it? I dont know if winamp slider does likewise. Unfortunatly PalmAmp was sued and is no longer supported so I guess I live with this curse even if you do manage to fix it. Good luck to you all tho! tata, Foo
    Leader of the lemmings! avatar
    Mantra
    Leader of the lemmings!
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    perhaps find out the source of this problem?
    Bot Account
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    same prob here on win98
    Bot Account
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    ... of course i realize this, but its simply a bitch when youre installing shit and it asks to restart and youve got to sort through your progs to shut it down. damn that sucks
    Bot Account
    URL to post:
  • Disk2 avatar
    Disk2 Joined 17y ago
    Offline
    723 points Ranked 42671st
    access_time 17y
    Ohh I have the solution: Close Winamp before you shutdown Windows. I use Windows XP with a P4 and there are no problems are shutdown...then again, I don't leave Winamp on while shutting down. It's good practice to close all programs before you shutdown anyway.
    Bananite
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    right.. so anyone have a serious reply that will solve this annoying problem?
    Bot Account
    URL to post:
  • Snipe*Star avatar
    Snipe*Star Joined 17y ago
    Offline
    access_time 17y
    the problem is your amd athlon lol made in child sweat shops in malaysia :p
    Bananite
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 802
  • mode_comment 8
  • access_time 17y

More from Submitter

menu

WiPs by Submitter

menu

More Lost & Found Threads