Fps...

A Forum Thread for Counter-Strike: Condition Zero

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Davey! points.
  • Post: Give Davey! your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Sound fun?

Sign up

Already a Bananite? Login

Let me clear up that i CAN run css on mostly high settings with about a 25-30 fps. Anyway, I have been playing cscz (Simply because i do sense some sort of gameplay difference, not to mention the kick ass cod4 skins for players 8) ) Anyway, I've been getting a few problems.. like on the custom fy_bloodgulch (I forgot exact name) map I get VERY bad framerate outside, or when i look where the outside is. Or on another map, I look anywhere but the icy water, and my framerate is great, but if i look at the water (Even if it's obscured by a box) my framerate dies. Any ideas why? EDIT: NOT ONLY CUSTOM MAPS!!!

Posts

  • 9y
    Yyum avatar
    Yyum Offline
    Member Joined 9y
    4,768 points Ranked 965th
    Sounds like the authors of those custom maps might have something unnecessary in the map in certain areas. I've heard that doing things like using the "carve" tool when mapmaking can make people get bad lag, so maybe its something like that?
    Audiophile avatar
    Mantra
    Audiophile
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Yeah just tested dust though... I was thinking sky box maybe but, on dust it's like around b no lag, all around that half of the map, and around a half it does lag... wtf..
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Yyum avatar
    Yyum Offline
    Member Joined 9y
    4,768 points Ranked 965th
    Well, if it's only in certain areas, its probably just the parts of the map or entities in that area that are causing your fps to go down, I know that happens with me sometimes. Other than that, I don't know, sorry.
    Audiophile avatar
    Mantra
    Audiophile
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Thanks for helping.. another thing, i get pink squares (Not pink and black just big pink squares) around branches.. I might post a pic..
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Solidus Jungle avatar
    Member Joined 12y
    975 points Ranked 4805th
    10 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Posted by SmokeyGW

    Thanks for helping.. another thing, i get pink squares (Not pink and black just big pink squares) around branches.. I might post a pic..


    map might downloaed corrupted but forced to be play? i give my opinion.
     avatar
    Mantra
  • 9y
    BrainZ avatar
    BrainZ avatar Offline
    Member Joined 10y
    22,687 points Ranked 190th
    18 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GAMEBANANA Spray Contest Entrant Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    Do you have vista? If so, try to disable aero before playing cs:cz and see if you get a difference.
    gone avatar
    Mantra
    gone
  • 9y
    Rufus avatar
    Rufus Offline
    Member Joined 11y
    Posted by .:: n i c c i ::.

    Posted by SmokeyGW

    Thanks for helping.. another thing, i get pink squares (Not pink and black just big pink squares) around branches.. I might post a pic..


    map might downloaed corrupted but forced to be play? i give my opinion.

    That is not it. You can't run a map in cs if you don't have the wads that the map require.
    Facepunch sucks avatar
    Mantra
    Facepunch sucks
  • 9y
    Teh Frohwner avatar
    Member Joined 10y
    3,632 points Ranked 1265th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    What renderer do you use?
    Something avatar
    Mantra
    Something
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Renderer? No Vista, and no it's not custom maps because dust_2 and cs_office have lag in some spots too..
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Teh Frohwner avatar
    Member Joined 10y
    3,632 points Ranked 1265th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    I meant that if you used OpenGl or DirectX, OpenGL often looks better but DirectX has better framerates
    Something avatar
    Mantra
    Something
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Pretty sure DirectX
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    zeroo12 avatar
    zeroo12 Offline
    Member Joined 10y
    I know how to fix this. Open a window and trow your comp, then get a new one NOTE: This may not work if your not on a second floor!
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    My computer runs CSS fine don't be a dumb ass.. even though i do need a new computer, if it runs css dod:s and the such fine on high than it should run cscz and cs 1.6 fine. Not to mention in some spot it runs fine...

    thumbed down..
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    NeCtRiCkS_BR avatar
    Member Joined 11y
    1,104 points Ranked 4252nd
    As you said it's not only in custom maps, i dont know..
    if that's only in custom maps, try this:
    r_speeds 1 and developer 1, and see how many "w_poly" is that area reaching.. if that passes from 1000, it's a "CS laggy map", but maybe ur PC won't lag with that w_poly... usually "1000 w_poly" or more is considered "laggy".
    cya.
    NeCtRiCkS avatar
    Mantra
    NeCtRiCkS
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    I'll try later thanks.
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Do I need cs 1.6 installed? If I do I'm going to be pissed D: I'll try but i want to ask here first.
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    wpstudart avatar
    wpstudart Offline
    Member Joined 9y
    109 points Ranked 26576th
    Do you have all mdl? Cause this can be a consequence by don't having all (my friend downloaded by Steam, and it comes something missing, but he downloaded later).
    Maybe it's this??
    Thumb me up if I deserve...
  • 9y
    zulmargera87 avatar
    Member Joined 9y
    3,139 points Ranked 1463rd
    12 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    I dont know how to finish my models after done hacking..how to save as mdl.???? i used milkshape
    Retired... (retarded) avatar
    Mantra
    Retired... (retarded)
  • 9y
    Teh Frohwner avatar
    Member Joined 10y
    3,632 points Ranked 1265th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Posted by zulmargera87

    I don't know how to finish my models after done hacking..how to save as mdl.???? i used milkshape

    Have you realized that this is the wrong thread?
    Something avatar
    Mantra
    Something
  • 9y
    AxeKillJoy avatar
    AxeKillJoy avatar Offline
    Member Joined 11y
    3,615 points Ranked 1272nd
    9 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Posted by zulmargera87

    I dont know how to finish my models after done hacking..how to save as mdl.???? i used milkshape

    You export as .smd, and then you have to compile it for it to become .mdl.
    But seriously, I think you should've started a topic just for your problem instead of bumping this one.
    /off-topic

    On-topic,
    You should try messing with your graphics settings. Sometimes CZ lags because something is entered wrong in the console.
    To boldly go... avatar
    Mantra
    To boldly go...
  • 9y
    Teh Frohwner avatar
    Member Joined 10y
    3,632 points Ranked 1265th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Hmm, maybe is the CoD4 player skins you say you have, open one and check poly-count, then tel it to us
    Something avatar
    Mantra
    Something
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    I think it's the sound..

    Can't be my soundcard though, btw cs1.6 isn't working either X|

    Any ideas why? (The bomb beeping, radio and the "announcer" lags me the worst)

    Maybe any full sound packs on here?
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Bump?
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Teh Frohwner avatar
    Member Joined 10y
    3,632 points Ranked 1265th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Try reinstalling the whole thing
    Something avatar
    Mantra
    Something
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Both 1.6 and cz?
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Teh Frohwner avatar
    Member Joined 10y
    3,632 points Ranked 1265th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Became a Studio Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Both of them
    Something avatar
    Mantra
    Something
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Alright... it MIGHT be that, because I used to not have this problem with 1.6.

    Thanks for helping with all this Frohwner, thumbed up :D I'll post if it works later.
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    Xaoc avatar
    Xaoc avatar Offline
    Member Joined 11y
    7,854 points Ranked 557th
    What resolution are you running it at? the res might be the thing that's dragging you down, Some graphics cards run better on higher resolutions than lower ones and the other way around on others.
    The orange of the banana. avatar
    Mantra
    The orange of the banana.
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Hmmm pretty sure it's the same as my desktop which is fairly high, thanks though.
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch
  • 9y
    alen.s avatar
    alen.s Offline
    Member Joined 9y
    Isn't nvidia 6100 integrated on board ? Get a "real" gfx ...
  • 9y
    Davey! avatar
    Davey! Offline
    Member Joined 9y
    2,885 points Ranked 1590th
    Posted by alen.s

    Isn't nvidia 6100 integrated on board ? Get a "real" gfx ...


    Then why would counter strike source work... don't be a smart ass.

    Oh yeah and I already said i think it's the sound, because when i lowered the quality of sound the only time it lagged was when it said ct win, or t win. Certain guns being took out, the beeping from the bomb, but when i spectate it usually never lags, and when most are dead it doesn't lag
    I got 99 problems but a bitch  avatar
    Mantra
    I got 99 problems but a bitch

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Davey! avatar
Davey! Offline
Member Joined 9y
2,885 points Ranked 1590th

Davey!
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
31
Views
4,941
Date Added
9y
Date Modified
9y
bcp.crwdcntrl.net tracking pixel