Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Problems with volume

A Forum Thread for GameBanana

For some reason I'm having a problem with the volume of the game when I use hlamp. If a song isn't playing, the volume is fine, but once I start playing a song, the game volume drops and I can barely hear anything because of the music. I've tried lowering the volume of winamp, and increasing the volume for Counter-Strike, but nothing works. The vlume for winamp is always louder than the game. Any way to fix this? System specs (just in case) AMD 1700+ XP ECS K7S5A motherboard SB Live pro (eax capable) ATI 8700 64mb 384mb ddr

Replies

Sign up to access this!
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    Thanks, but I found a way to fix my problem. It seems winamp 3 doesn't have the volume problems that 2.x has, so now my game volume doesn't change when my winamp volume does.
    Bot Account
    URL to post:
  • Tupa avatar
    Tupa Joined 17y ago
    Offline
    access_time 17y
    do this turn winamp down while on desktop then go into halflife and put "volume 10" in console without the quotes while winamp is playing on crappy low volume of the computer you change the halflife volume it should work
    Bananite
    URL to post:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 17y
    My bad, forgot I didn't post that. It's XP home. :aug: :crazy: :sig552:
    Bot Account
    URL to post:
  • Disk2 avatar
    Disk2 Joined 17y ago
    Offline
    723 points Ranked 42580th
    access_time 17y
    What OS? Windows 98 I'm guessing?
    Bananite
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 603
  • mode_comment 4
  • access_time 17y

More from Submitter

menu

WiPs by Submitter

menu

More Lost & Found Threads

bcp.crwdcntrl.net tracking pixel