Fps

A Forum Thread for Counter-Strike: Condition Zero

Hello world. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending DIZ points.
  • Post: Give DIZ your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

Help with fps

Ok so i have tried everything to try and get my fps higher then 60 but it wont go any higher can some one tell me how to raise it please

Posts

  • 9y
    Semp avatar
    Semp Offline
    Member Joined 10y
    18,827 points Ranked 231st
    You don't need anything higher then 60 for the human eye can only proccess information at 50 FPS, but it sounds like some cvar is restricting it (I don't remember the 1.6 cvars).
     avatar
    Mantra
  • 9y
    DIZ avatar
    DIZ Offline
    Member Joined 10y
    259 points Ranked 14701st
    It it does make a diffrence it makes it a smoother game play
    D.I.Z
  • 9y
    BrainZ avatar
    BrainZ avatar Offline
    Member Joined 10y
    22,687 points Ranked 190th
    18 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GAMEBANANA Spray Contest Entrant Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    Posted by Semper Fi!

    You don't need anything higher then 60 for the human eye can only proccess information at 50 FPS, but it sounds like some cvar is restricting it (I don't remember the 1.6 cvars).

    It's 24fps, not 50.
    But if you train your eyes you can sometimes see interlacing on tv's.
    gone avatar
    Mantra
    gone
  • 9y
    Rufus avatar
    Rufus Offline
    Member Joined 11y
    Posted by BrainZ

    Posted by Semper Fi!

    You don't need anything higher then 60 for the human eye can only proccess information at 50 FPS, but it sounds like some cvar is restricting it (I don't remember the 1.6 cvars).

    It's 24fps, not 50.
    But if you train your eyes you can sometimes see interlacing on tv's.

    Actually it is 30 but 200 fps does smooth things up.
    Facepunch sucks avatar
    Mantra
    Facepunch sucks
  • 9y
    Rootbeerz avatar
    Rootbeerz avatar Offline
    Member Joined 11y
    Is your fps_max set to 60? Try turning off Vertical Sync if it's on.
    Constructive Map Assesor avatar
    Mantra
    Constructive Map Assesor
  • 9y
    BrainZ avatar
    BrainZ avatar Offline
    Member Joined 10y
    22,687 points Ranked 190th
    18 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GAMEBANANA Spray Contest Entrant Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    Posted by Rufus

    Posted by BrainZ

    Posted by Semper Fi!

    You don't need anything higher then 60 for the human eye can only proccess information at 50 FPS, but it sounds like some cvar is restricting it (I don't remember the 1.6 cvars).

    It's 24fps, not 50.
    But if you train your eyes you can sometimes see interlacing on tv's.

    Actually it is 30 but 200 fps does smooth things up.

    tv's have 30 fps in NTSC regions, 25 in PAL, 24 in cinema (used to be), I assume your eyes are as slow as the lowest value.
    gone avatar
    Mantra
    gone
  • 9y
    Rufus avatar
    Rufus Offline
    Member Joined 11y
    Posted by BrainZ

    tv's have 30 fps in NTSC regions, 25 in PAL, 24 in cinema (used to be), I assume your eyes are as slow as the lowest value.

    Well, if I just turn it down to 29 fps it clearly laggs in my eyes. 30 fps ain't that smooth either.
    Facepunch sucks avatar
    Mantra
    Facepunch sucks
  • 9y
    SuiseiSeki avatar
    SuiseiSeki Offline
    Member Joined 12y
    1,274 points Ranked 3703rd
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Game maxes at 60 fps and 100 fps from what i've seen in the 1,6 game

    If your have a Nvidia Card goto 3d options and Turn Vertical sync to Always off

    same with ATI cards

    should make it jump to 100 fps

    Did for me when i played cs 1.6

    Also make shure fps_max isnt 60

    make it 0 or 1000
  • 9y
    AbbelssiiNi avatar
    Member Joined 10y
    Looks like VSync.
    Go to your graphic drivers and turn Vertical Sync off.
    You can also try to put -nosync into CZ launch options, not sure if it works. (Works on CS:S)
     avatar
    Mantra
  • 9y
    DIZ avatar
    DIZ Offline
    Member Joined 10y
    259 points Ranked 14701st
    I got it i turned off my v sync
    D.I.Z

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

DIZ avatar
DIZ Offline
Member Joined 10y
259 points Ranked 14701st

DIZ
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
10
Views
9,471
Date Added
9y
bcp.crwdcntrl.net tracking pixel