Whats Wrong?

A Forum Thread for Counter-Strike: Source

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending OldFriend points.
  • Post: Give OldFriend your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Sign up

Already a Bananite? Login

Why cant i put some JPEG imgs that i have to CSS spray?

I know that we can put JPEG imgs in CSS spray. I did that with my old pc, but now i have a Vista and i try to put imgs in CSS spray but it appears an error message: "It isn't possible to save the image file in a Spray. It's possible that the actual admin doesn't have permission" or something like this. I'm the only administrator in my pc... What's Wrong? Can some1 help me plz?

Posts

  • 9y
    Semp avatar
    Semp Offline
    Member Joined 9y
    18,827 points Ranked 231st
    Un-install Vista...

    You are using the "import" command in your CS:S right? Make sure the image file doesn't have the property of "read-only".
     avatar
    Mantra
  • 9y
    OldFriend avatar
    OldFriend Offline
    Member Joined 9y
    Ya i "import" the images
    ok im gonna see that thx :)
    iPwn™ avatar
    Mantra
    iPwn™
  • 9y
    OldFriend avatar
    OldFriend Offline
    Member Joined 9y
    Posted by Semper Fi!

    You are using the "import" command in your CS:S right? Make sure the image file doesn't have the property of "read-only".


    I saw the files and they dont have "read only"
    is there other way that i can imgs in sprays?
    Is Vista the problem?
    iPwn™ avatar
    Mantra
    iPwn™
  • 9y
    Folstream avatar
    Folstream Offline
    Member Joined 11y
    What Steam language do you use? I had this problem until I started to use my Steam in English.
    Pardoned after a year avatar
    Mantra
    Pardoned after a year
  • 9y
    Semp avatar
    Semp Offline
    Member Joined 9y
    18,827 points Ranked 231st
    I usually like to jump on vista as the problem, but it may also be a corrupted jpg file. But if it talks about "the admin doesn't have permission" its probally an OS (Operating System) problem. Make sure you have full administrative access. If that doesn't work, upload the jpeg to a photobucket and send me the link, I'll .vmt/.vtf it for you.
     avatar
    Mantra
  • 9y
    OldFriend avatar
    OldFriend Offline
    Member Joined 9y
    Posted by Folstream

    What Steam language do you use? I had this problem until I started to use my Steam in English.


    Portuguese. Do i have to change it??

    Posted by Semper Fi!

    I usually like to jump on vista as the problem, but it may also be a corrupted jpg file. But if it talks about "the admin doesn't have permission" its probally an OS (Operating System) problem. Make sure you have full administrative access. If that doesn't work, upload the jpeg to a photobucket and send me the link, I'll .vmt/.vtf it for you.


    kk thx man
    do u have steam or xfire that i can have ur username?
    iPwn™ avatar
    Mantra
    iPwn™
  • 9y
    Folstream avatar
    Folstream Offline
    Member Joined 11y
    Posted by OldFriend

    Posted by Folstream

    What Steam language do you use? I had this problem until I started to use my Steam in English.


    Portuguese. Do i have to change it??

    Posted by Semper Fi!

    I usually like to jump on vista as the problem, but it may also be a corrupted jpg file. But if it talks about "the admin doesn't have permission" its probally an OS (Operating System) problem. Make sure you have full administrative access. If that doesn't work, upload the jpeg to a photobucket and send me the link, I'll .vmt/.vtf it for you.


    kk thx man
    do u have steam or xfire that i can have ur username?

    Try to change it to English and import the spray again.
    Pardoned after a year avatar
    Mantra
    Pardoned after a year
  • 9y
    Lucedis avatar
    Lucedis Offline
    Member Joined 12y
    4,719 points Ranked 975th
    Vista's the problem?
    Because when ever i used a JPEG of mine as a spray, it works.
    People these days always jumping to the conclusion that it's Vista..
    It makes me wanna slap them in the face with my dick.
    i pity the noob!
  • 9y
    OldFriend avatar
    OldFriend Offline
    Member Joined 9y
    Posted by Folstream

    Try to change it to English and import the spray again


    Man Thx alot i tried and it works!!

    THX!!!! :D
    iPwn™ avatar
    Mantra
    iPwn™
  • 9y
    OldFriend avatar
    OldFriend Offline
    Member Joined 9y
    Posted by uNeek

    Vista's the problem?
    Because when ever i used a JPEG of mine as a spray, it works.
    People these days always jumping to the conclusion that it's Vista..
    It makes me wanna slap them in the face with my dick.


    lol dont make me that :(
    iPwn™ avatar
    Mantra
    iPwn™

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

OldFriend avatar
OldFriend Offline
Member Joined 9y

OldFriend
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
10
Views
1,909
Date Added
9y

More from Submitter

bcp.crwdcntrl.net tracking pixel