Bazooka entity arnt working

A Forum Thread for Day of Defeat

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending TranquiL points.
  • Post: Give TranquiL your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Sound fun?

Join GameBanana

Already a Bananite? Login

Ok so i am making this map and im trying to get bazookas placed on the ground. The fdg i have says that it is called weapon_bazooka which i tried and it didn't work. I also tried the piat and the psrechk or how ever you spell it. none of them spawned and its not like its my hammer or something because every other entity for the weapons worked.

Posts

None found

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

TranquiL avatar
TranquiL Offline
Member Joined 10y
6,045 points Ranked 734th
9 medals 1 rare
  • 6 years a member Medal icon
  • Reached 1,000 Points Medal icon
  • Reached 2,500 Points Medal icon
  • 1 post awarded Exemplary Feedback Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon

TranquiL
Send a Private Message to the submitter

Category

Stats

Posts
0
Views
1,088
Date Added
9y
bcp.crwdcntrl.net tracking pixel