OpenGL help!

A Forum Thread for Half-Life

Paying 100 points...

I just installed my new graphics card and wanted to test it, then I came to Half-Life 1, and then I started it up, and this came: I was like, well, OK, I can change it back. Then I tried to change it back to OpenGL, but then the "Video mode change failure" came again. Can anybody help me, I really wanna play in OpenGL again, because Software mode only have 25 frames per second. Paying 100 points to the person that find out how to fix it! EDIT: Don't say "Just run it in D3D" because D3D's graphics are bad.
Sign up to access this!

Replies

  • Solidus Jungle avatar
    Solidus Jungle Joined 14y ago
    Offline
    1,011 points Ranked 5265th
    11 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    11y
    D3D are bad, agree if the video card with bad video card. OpenGL, try update it using Microsoft Update.
     avatar
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Posted by .:: n i c c i ::. D3D are bad, agree if the video card with bad video card. OpenGL, try update it using Microsoft Update.
    OpenGL worked fine before I installed my new graphics card. But where can I find Microsoft Update?
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Posted by clownfart Uninstall your drivers then run drivercleaner in safe mode. Go back into Windows and install the latest WHQL drivers.
    It won't help, as soon as I re-install my graphics card drivers again, the OpenGL problem will come again.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • Solidus Jungle avatar
    Solidus Jungle Joined 14y ago
    Offline
    1,011 points Ranked 5265th
    11 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    11y
    Posted by clownfart Uninstall your drivers then run drivercleaner in safe mode. Go back into Windows and install the latest WHQL drivers.
    yes, do like he say. here, the update
     avatar
    URL to post:
  • BrainZ avatar
    BrainZ username pic Joined 11y ago
    Offline
    11,934 points Ranked 402nd
    19 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GAMEBANANA Spray Contest Entrant Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    11y
    Get the latest updates? You really need to do that.
    gone avatar
    Mantra
    gone
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Posted by BrainZ Get the latest updates? You really need to do that.
    Alright, where do I get the latest OpenGL updates.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Posted by clownfart
    Posted by TheSnub
    Posted by clownfart Uninstall your drivers then run drivercleaner in safe mode. Go back into Windows and install the latest WHQL drivers.
    It won't help, as soon as I re-install my graphics card drivers again, the OpenGL problem will come again.
    Did you try with drivercleaner? Thats the proper way of updating your drivers.
    I don't know how it works.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • DanOfAction avatar
    DanOfAction Joined 13y ago
    Offline
    2,783 points Ranked 1869th
    8 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    11y
    Did you remove all previous drivers from your other video card?
    !powerrangers avatar
    Mantra
    !powerrangers
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Alright, my old graphics card, the x1300 uses the same drivers as my current card, but just a newer version. So, It can only be the new version of my drivers that removed OpenGL
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Bump
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • ResidentEvil91 avatar
    ResidentEvil91 username pic Joined 12y ago
    Offline
    953 points Ranked 5580th
    7 medals 1 rare
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    11y
    What is your current? EDIT: You got vista?
    Dont say it.. We know it alrea avatar
    Mantra
    Dont say it.. We know it alrea
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Sapphire Radeon HD 2600 XT EDIT: No i don't have vista.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • super4nova avatar
    super4nova Joined 11y ago
    Offline
    165 points Ranked 22847th
    11y
    URL to post:
  • ResidentEvil91 avatar
    ResidentEvil91 username pic Joined 12y ago
    Offline
    953 points Ranked 5580th
    7 medals 1 rare
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    11y
    Cant help. You running XP? Home Edition? Professional? Media Center? EDIT: Oops. Its Media Center. EDITEDIT: Download Catalyst software suite and install
    Dont say it.. We know it alrea avatar
    Mantra
    Dont say it.. We know it alrea
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Already installed Catalyst.. Without catalyst you won't be able to run any games at all.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • ResidentEvil91 avatar
    ResidentEvil91 username pic Joined 12y ago
    Offline
    953 points Ranked 5580th
    7 medals 1 rare
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    11y
    Is it that same? Because this is newest one i think.. There is no way to get your OpenGL work if it wont work.. :P Littlebrother has Ati Radeon X1650, He had OpenGL proplem, but fixed after I installed new Graphic Card driver. :P
    Dont say it.. We know it alrea avatar
    Mantra
    Dont say it.. We know it alrea
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Posted by ResidentEvil91 Is it that same? Because this is newest one i think.. There is no way to get your OpenGL work if it wont work.. :P Littlebrother has Ati Radeon X1650, He had OpenGL proplem, but fixed after I installed new Graphic Card driver. :P
    Hmm, I'll try updating my drivers again.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Ooh, I have Catalyst 8.3 and now I'm downloading 8.4, maybe it will fix now.. Let's see..
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Hm, it didn't work.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:
  • TheSnub avatar
    TheSnub Joined 12y ago
    Offline
    3,793 points Ranked 1372nd
    11y
    Alright, I'll just use D3D and use 32-bit colours. /thread.
    - Just being creative. avatar
    Mantra
    - Just being creative.
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

TheSnub avatar
TheSnub Joined 12y ago
Offline
3,793 points Ranked 1372nd

TheSnub
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 8.4k Views
  • 20 Posts
  • 11ySubmitted
  • 11yModified

More from Submitter

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel