Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Halp halp halp [6,277 points]

A Forum Thread for GameBanana

Help me and get all of my points D:

Ever since I got a Logitech Stereo Headset (old USB one was broken), my mic has been complete horse crap. I've turned it up ingame and in Ventrilo, but people still say they can barely hear me. There's a switch that is supposed to almost disable the mic completely but you can still hear a bit, but in this case that switch seems to be enabled all the time even though I have it set to mic on. I've turned the Ventrilo settings all the way up, yet it doesn't really help at all. Only ingame it works a bit better with voice_avggain set to 2 instead of 0.5. I can't set it higher anywhere and I'm offering all of my points to whoever comes up with the solution that works the best. I haven't found any Windows settings that would help, also my sound card options don't seem to do jack shit. Some details on my headset can be found here (couldn't find a better link, but the full name is Logitech Premium Stereo Headset).
Sign up to access this!
1-50 of 80
1
Pages
  • 1
  • 2
Go to page:
  • Ezekiel. avatar
    Ezekiel. Joined 13y ago
    Offline
    3,211 points Ranked 2709th
    12 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • 5 posts awarded Exemplary Feedback Medal icon
    access_time 12y
    You're using Vista I take it? I'm not quite sure myself but try this and see if it works;
    • Type "Sound" into the Vista search
    • Execute the file (should have a speaker icon)
    • Click the recording tab
    • Right-click your microphone and go to the properties
    • Make sure the level is set to 100 (in the levels tab in properties)
    • Then go to the advanced tab
    • Have the format set to "1 channel, 16 bit, 44100 Hz (CD Quality)"
    • And then check the two boxes below that.
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by smurfii >buy new Sh1tz
    No Also I'm not using Vista
      avatar
    Mantra
    URL to post:
  • Scouts avatar
    Scouts Joined 13y ago
    Cooking Expert
    Offline
    5,044 points Ranked 1336th
    12 medals 1 legendary 2 rare
    • Submitted 200 Threads Medal icon
    • 6 years a member Medal icon
    • Submitted 100 Threads Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    Scouts Cooking Expert
    access_time 12y
    This is pissing the shit out of me >:| Oh wow.
    Bane Of The Banana avatar
    Mantra
    Bane Of The Banana
    URL to post:
  • Ninjagnome avatar
    Ninjagnome Joined 12y ago
    Offline
    13,236 points Ranked 446th
    access_time 12y
    Ok try this go to control panel and then to sounds,speech and Audio Devices. Click on Sounds and Audio Devices and go to voice and click on test hardware Follow what it does and it might get fixed. Thats all I could think of now.
    Home Movies ftw avatar
    Mantra
    Home Movies ftw
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Didn't do a thing nor did it detect my voice
      avatar
    Mantra
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Bump, I need help with this :/
      avatar
    Mantra
    URL to post:
  • MITTLE avatar
    MITTLE Joined 14y ago
    Offline
    access_time 12y
    Ahh that headset, there absolute ratshit IMO my friend had one and He was listening to metal then both the speakers in the headphones broke. but your problem might be hardware based.
    Hardstyle. avatar
    Mantra
    Hardstyle.
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    The playbacking on this is just 100% fine, just the mic is bullshit.
      avatar
    Mantra
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Alright, the problem here is that my microphone captures everything that I hear instead of what is spoken into the microphone. So if I use eg. Ventrilo and use my mic there, people can't hear me speak. They can only hear ingame sounds or whatever I hear from my headphones at that time. I'm gonna give all of my points to whoever solves this for me.
      avatar
    Mantra
    URL to post:
  • HyPz! avatar
    HyPz! Joined 13y ago
    Offline
    1,946 points Ranked 20885th
    access_time 12y
    You need to open your sound options (little speaker in bottom right) and then go to Options>Properties. Change the Mixer Device until you are able to select "Recording". Make sure Microhphone is checked in the list at the bottom. Click OK. You'll see a couple of sliders and checkboxes. Make sure Microphone is Checked and the slider is all the way up. If the problem is this, it will be on Stereo Mix currently.
    need a web dev? pm me! avatar
    Mantra
    need a web dev? pm me!
    URL to post:
  • KaT_FisH avatar
    KaT_FisH Joined 13y ago
    Offline
    37,686 points Ranked 113rd
    access_time 12y
    Just fix your damn motherboard and get that 3.5mm headset already.
    <3 <3 <3 avatar
    Mantra
    <3 <3 <3
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by ToySoldiers You need to open your sound options (little speaker in bottom right) and then go to Options>Properties. Change the Mixer Device until you are able to select "Recording". Make sure Microhphone is checked in the list at the bottom. Click OK. You'll see a couple of sliders and checkboxes. Make sure Microphone is Checked and the slider is all the way up. If the problem is this, it will be on Stereo Mix currently.
    I can only choose Recording with my Realtek HD Audio Input, and when I do that, I have everything checked but none of them are adjustable except for the first one (Recording Control). I tried adjusting my microphone jack slot volume, but it didn't really do anything and setting Microphone Boost on that just gave me some annoying noise.
      avatar
    Mantra
    URL to post:
  • HyPz! avatar
    HyPz! Joined 13y ago
    Offline
    1,946 points Ranked 20885th
    access_time 12y
    On recording, only one can be checked I think. Here's how it should look
    need a web dev? pm me! avatar
    Mantra
    need a web dev? pm me!
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Yea, ive had that problem with mine too, maybe its in a wrong slot hehe :P check your in-game voice settings. ps. i didnt read the whole thread.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    See but I don't have those Select boxes, instead I have Mute.
      avatar
    Mantra
    URL to post:
  • markslo1 avatar
    markslo1 Joined 14y ago
    Offline
    1,787 points Ranked 21196th
    access_time 12y
    Buy a new headset and gimme the points nao :O
    OPEN UP YOUR HEARTS PEOPLE! avatar
    Mantra
    OPEN UP YOUR HEARTS PEOPLE!
    URL to post:
  • HyPz! avatar
    HyPz! Joined 13y ago
    Offline
    1,946 points Ranked 20885th
    access_time 12y
    Mute them all apart from Mic Volume. Stereo mix is what is sending all the sounds from your computer back into the mic. Leave Recording and Mic Volume unchecked, check the others.
    need a web dev? pm me! avatar
    Mantra
    need a web dev? pm me!
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Control Panel -> Sound and Audio Devices -> Voice -> Voice Recording (Volume) -> Options -> Advanced Controls -> Advanced -> 1 MIC Boost.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Goto: START/Control Panel/Sounds and Audio Devices/Voice you will see two choices here: Voice Playback, and Voice Recording. 1) start with the 1st one, Voice Playback, and press the "Volume" button. You should see various names, one of them being Microphone...put a check mark here under Microphone to Mute it. If you don't have the mic listed, goto Options, make sure Advanced Controls is checked, then go into Properties and add the Microphone for both Playback and Recording. Now it will be listed for you to check. 2) the 2nd option, Voice Recording, again press the "Volume" button and make sure Microphone is listed, or do the same as you did in step 1 to get it listed. If you cannot complete step 2...the answer is below. . . . The problem I had with my driver involved part of step 1 and 2. First, if I muted the mic in step 1, nobody could here me at all, nor would recording work. Secondly, when I got to step 2, I could NOT select the box under Microphone, instead it was locked onto the setting called "Stereo Mix". If you do not have the setting called "Stereo Mix", then you have to manually add it to the list exactly as decribed above. Options, Properties, put a check by it. If it shows yup and is selected and you cannot unselect it, that is the problem right there! What Stereo Mix does is make all your sounds go through the Recording section, which is exactly what was happening. By selecting just Microphone, it just allows sound from the mic to go through, just what we want. Well, back to it being a driver issue. I simply went to Realtek(the maker of my onboard), and downloaded the latest driver and now I CAN unselect Stereo Mix, and make the correct check mark for Microphone in the Voice Recording section. Funny thing is, the driver I was using wasn't an original from the mobo box, but rather an update after I bought it. So apparently a further updated driver was all that I needed. The latest driver for AC'97 can be found here: http://www.realtek.com.tw/downloads/dlac97-2.aspx?lineid=5&famid=12&series=8&Software=True It should be the 5th one on the list A3.89, 17737k exactly. Make sure you UNinstall your old sound drivers first!!!!! Goto START/Control Panel/Add Remove Programs/...scroll down to Realtek AC'97 Audio and remove it. Restart like it asks...cancel the Found New Hardware stuff...install new driver. If the new driver gives you more problems than it solves, simply UNinstall again, and use the drivers you previously had. Hopefully what worked for me will also work for you.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by ToySoldiers Mute them all apart from Mic Volume. Stereo mix is what is sending all the sounds from your computer back into the mic. Leave Recording and Mic Volume unchecked, check the others.
    Yeah, but I'm just wondering wouldn't that make my mic completely muted, since when I test my microphone in programs it doesn't record my voice, at all, but what I personally hear? Then it'd disable capturing what I hear and still not record my voice.
      avatar
    Mantra
    URL to post:
  • HyPz! avatar
    HyPz! Joined 13y ago
    Offline
    1,946 points Ranked 20885th
    access_time 12y
    Recording is input. Your voice is also an input. You don't want sounds to be input into your computer from anywhere but your Mic, therefore muting everything apart from mic. Also, if you have the Playback option, make sure the Microphone is muted there too, or when you talk you'll hear it come out of the speakers too.
    need a web dev? pm me! avatar
    Mantra
    need a web dev? pm me!
    URL to post:
  • pickles avatar
    pickles Joined 13y ago
    Offline
    access_time 12y
    I had a similar problem, I eventually got it working by toying around with settings in control panel.
    join the fpsb servers avatar
    Mantra
    join the fpsb servers
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    I muted everything but Microphone and Recording, and now when I test my microphone I get absolutely nothing. I do not have Microphone in my playbacking options, only Rear Pink In which is where I have the mic jack plugged in. I muted that - nothing. I've solved the problem that causes what I hear to go through the mic, but the mic still won't record my voice..
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Posted by Suckage I muted everything but Microphone and Recording, and now when I test my microphone I get absolutely nothing. I do not have Microphone in my playbacking options, only Rear Pink In which is where I have the mic jack plugged in. I muted that - nothing. I've solved the problem that causes what I hear to go through the mic, but the mic still won't record my voice..
    can people hear you in css ect?
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by WidowMkR
    Posted by Suckage I muted everything but Microphone and Recording, and now when I test my microphone I get absolutely nothing. I do not have Microphone in my playbacking options, only Rear Pink In which is where I have the mic jack plugged in. I muted that - nothing. I've solved the problem that causes what I hear to go through the mic, but the mic still won't record my voice..
    can people hear you in css ect?
    Nobody hears my voice when I speak into my mic
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Posted by Suckage
    Posted by WidowMkR
    Posted by Suckage I muted everything but Microphone and Recording, and now when I test my microphone I get absolutely nothing. I do not have Microphone in my playbacking options, only Rear Pink In which is where I have the mic jack plugged in. I muted that - nothing. I've solved the problem that causes what I hear to go through the mic, but the mic still won't record my voice..
    can people hear you in css ect?
    Nobody hears my voice when I speak into my mic
    try this solution Try going to Control Panel -> Sounds and Audio Devices Click on Voice Tab and make sure the proper device is selected. Click on Volume and make sure levels are appropriate. Lastly, click on Test Hardware and wait until you can speak into the mic to see the voice levels. If you can see the voice levels, then your mic probably works and it is just an issue of configing the CSS settings.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Xaoc avatar
    Xaoc username pic Joined 13y ago
    Offline
    7,854 points Ranked 803rd
    access_time 12y
    Just cause you cant hear your mic doesn't mean it's not working.
    The orange of the banana. avatar
    Mantra
    The orange of the banana.
    URL to post:
  • Raspberry avatar
    Raspberry Joined 12y ago
    Offline
    1,261 points Ranked 22764th
    access_time 12y
    Try going Start>accessories>sound recorder and F*CK around with the stuff there, should about do it =)
    Comrade Greeting card
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Posted by Xaoc Just cause you cant hear your mic doesn't mean it's not working.
    Agreed/ when i talk on css i cant hear myself but others can.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by WidowMkR Try going to Control Panel -> Sounds and Audio Devices Click on Voice Tab and make sure the proper device is selected. Click on Volume and make sure levels are appropriate. Lastly, click on Test Hardware and wait until you can speak into the mic to see the voice levels. If you can see the voice levels, then your mic probably works and it is just an issue of configing the CSS settings.
    I've tried it before and it still doesn't record anything I say. No programs detect my goddamn voice no matter what I do.
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Posted by Suckage
    Posted by WidowMkR Try going to Control Panel -> Sounds and Audio Devices Click on Voice Tab and make sure the proper device is selected. Click on Volume and make sure levels are appropriate. Lastly, click on Test Hardware and wait until you can speak into the mic to see the voice levels. If you can see the voice levels, then your mic probably works and it is just an issue of configing the CSS settings.
    I've tried it before and it still doesn't record anything I say. No programs detect my goddamn voice no matter what I do.
    hmm have you tryed this Start -> all programs -> Acessiores -> Entertainment -> Sound Recorder and see if it works then
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    If only I had an Accessories menu, it got deleted because of some gay program. lol
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Posted by Suckage If only I had an Accessories menu, it got deleted because of some gay program. lol
    Search for it. Start -> Search -> All Files and folders -> then fill in the forms
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Haxorfox avatar
    Haxorfox username pic Joined 13y ago
    Offline
    14,200 points Ranked 410th
    14 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    access_time 12y
    Change microphone to default record device...
    Greetings avatar
    Mantra
    Greetings
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by Loyen_ Use microphone boost, it boost up my mic from lika people hearing 1decibel to 50decibel directly.. :D
    That just gives me an annoying buzzing sound and does no difference with programs detecting my voice
    Posted by haxorfox Change microphone to default record device...
    My computer doesn't detect any audio devices unless they're USB - therefore it's Realtek HD Audio Input. Problems with that are causing this.
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Maybe its in a wrong slot. if its the pink/red one insert it into a pink/red. if that doesnt work take of the plug for the Audio and leave the Microphone one in and test.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Try uninstall/reinstall sound cards? i saw that somewhere on google. i needs teh points!
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Anthrax15 avatar
    Anthrax15 Joined 14y ago
    Offline
    9,538 points Ranked 628th
    access_time 12y
    Posted by Loyen_ If it gives you a wierd buzzing noice, check "noice suppression" box and it will delete that hopefully. :D
    Where's that? I could use it. @ Suckage, have you tried a different mixer? I had this problem but I fixed it by messing around, can't remember what specifically.
    Mantra
    "I love me some britches"
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    The jack is plugged in perfectly, even the Realtek program confirms that. I'd rather not fuck around with my sound card, its drivers etc - I hate messing with computer sounds. Just so damn difficult. I'm gonna try what Loyen said, hopefully that'll fix something at least.
      avatar
    Mantra
    URL to post:
  • ResidentEvil91 avatar
    ResidentEvil91 username pic Joined 13y ago
    Offline
    978 points Ranked 41058th
    7 medals 1 rare
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Try messenger settings.. Go to tools, adjust voice and video. :P
    Dont say it.. We know it alrea avatar
    Mantra
    Dont say it.. We know it alrea
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by Anthrax15
    Posted by Loyen_ If it gives you a wierd buzzing noice, check "noice suppression" box and it will delete that hopefully. :D
    Where's that? I could use it. @ Suckage, have you tried a different mixer? I had this problem but I fixed it by messing around, can't remember what specifically.
    All the mixers I have are Realtek HD Audio Input, Realtek HD Audio Output and Pinnacle PCTV xx0i Tuner BDA AN (this does nothing tbh).
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    I dont know if anyones posted this already but. Go to your control Panel and click the "Sounds and Audio Device" icon. Click the "Voice" tab and make sure that you have selected your "Default Voice Recording Device" set to your sound card. If it is set to your sound card, double click on the sound icon in your taskbar. Make sure the microphone isn't muted and that the volume is not set to off.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    I've got all of that already done. Mic's not muted, default audio device is my sound card and stuff
      avatar
    Mantra
    URL to post:
  • eRazeri avatar
    eRazeri username pic Joined 13y ago
    Offline
    86,403 points Ranked 46th
    23 medals 2 legendary 5 rare
    • 10 years a member Medal icon
    • Became a Ripe Supporter Medal icon
    • Reached 75,000 Points Medal icon
    • 6 years a member Medal icon
    • GameBanana’s Christmas Giveaway 2015 Day One Winner! Medal icon
    • Returned 1000 times Medal icon
    access_time 12y
    Could you borrow headset from your friend or something and try it out to see where the problem is.
    ucm.fi avatar
    Mantra
    ucm.fi
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Not really at the moment or anything, but I'm gonna see if I can get one soon.
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Did you get a CD with the headset?
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Yeah, I'm gonna check that out in a sec. EDIT: Nope, I didn't. Also the Noise Suppression doesn't do anything - I can still hear the background noise.
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Posted by Suckage Yeah, I'm gonna check that out in a sec. EDIT: Nope, I didn't. Also the Noise Suppression doesn't do anything - I can still hear the background noise.
    this link http://www.tomshardware.co.uk/forum/240580-10-headphones-working-microphone might help you.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56426th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Posted by WidowMkR
    Posted by Suckage Yeah, I'm gonna check that out in a sec. EDIT: Nope, I didn't. Also the Noise Suppression doesn't do anything - I can still hear the background noise.
    this link http://www.tomshardware.co.uk/forum/240580-10-headphones-working-microphone might help you.
    That's the exact problem I'm having, but I still can't figure out what the solution is from what they're saying.. could someone just lighten me up on that? :a I'm not a huge computer expert, so..
      avatar
    Mantra
    URL to post:
  • .Lynx avatar
    .Lynx Joined 12y ago
    Offline
    441 points Ranked 46922nd
    access_time 12y
    Do you have another computer? if so try the headset on the other computer. if that doesnt work visit logitects website.
    http://www.fpsbanana.com/clubs avatar
    Mantra
    http://www.fpsbanana.com/clubs
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Suckage avatar
Suckage Joined 14y ago
Offline
200 points Ranked 56426th
9 medals 1 legendary 1 rare
  • 10 years a member Medal icon
  • 6 years a member Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon
  • 2 years a member Medal icon
Suckage
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 3.2k
  • 80
  • 12y
  • 12y

More from Submitter

menu

More Tech Forum Threads