Minimizing it self

A Forum Thread for The Elder Scrolls IV: Oblivion

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Jackass Storm Trooper points.
  • Post: Give Jackass Storm Trooper your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

Come one you bloody fuck! Stop minimizing!

I've got this problem for a while now and I don't now how to fix it. D: Oblivion keep minimizing it self after 3 to 15 minutes of playing it. I don't know why or how but it does. When it minimize it self the start menu opens up (the little start button in the bottom left corner). So when I close the start menu and open up Oblivion I get 3-6 FPS and I have to exit the game and start it again. I've been searching on Google for a answer but when I find something that work for others it doesn't work for me as always. -__- 1. The oblivion.ini file have like a background keyboard and background mouse option so the mouse and keyboard works outside Oblivion but I've set them to 0 as they should be. 2. I've changed oblivion.exe to open maximized. 3. I've downloaded a program from Microsoft where you can change so other programs can't steal focus. 4. Delete Oblivion.ini and start the game again. 2 and 3 works only for a while and then the problem came back. I want a solution NAO!! I want to play oblivion again without problems. BTW I've recently reinstalled windows but the problem still remains.

Posts

  • 10y
    Try and delete the Oblivion.ini and then play the game. Don't forget to create a backup.
    Sexual assault rifle avatar
    Mantra
    Sexual assault rifle
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    I guess I forgot to put it up. :/
    Yes I did that but still the same. :'(
  • 10y
    Before you launch Oblivion make sure to close and shut down: AOL, AOL TopSpeed, BigFix, iTunes, and eFax Messenger, and Windows Defender. Right-click anything in the System Tray (bottom right corner) and tell them to Exit or Shutdown.

    I would recommend uninstalling Google Toolbar (and any other extra toolbars [Yahoo, MySearch, etc]). The negative effects these toolbars have on a system is far far greater than the "convenience" they provide.


    Copied that from some website
    Sexual assault rifle avatar
    Mantra
    Sexual assault rifle
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    I don't have AOL, AOL TopSpeed, BigFix, iTunes, eFax and Windows Defender. I have messenger turned off almost all the time. I'll try to remove Google toolbar.

    EDIT: Just as I thought, still the same. :S
  • 10y
    Have you updated all of your drivers?
    Sexual assault rifle avatar
    Mantra
    Sexual assault rifle
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Yes I have. Everything is up to date.
  • 10y
    Hmm.. do you use the Unofficial Oblivion patch perhaps?
    Sexual assault rifle avatar
    Mantra
    Sexual assault rifle
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    What unofficial patch? There's unofficial patches for Oblivion now? :S
    I know that I downloaded and installed v1.2 something a few days ago or so from the official oblivion site.
  • 10y
    Its this

    It claims to have fixed 1000+ bugs Bethesda didn't.
    Sexual assault rifle avatar
    Mantra
    Sexual assault rifle
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Well then I'll have to install it and see if it works.
  • 10y
    Turnin avatar
    Turnin Offline
    Member Joined 11y
    23,712 points Ranked 183rd
    Shutdown Xfire ?
    Hyper Dimensional Warfare avatar
    Mantra
    Hyper Dimensional Warfare
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    The unofficial patch worked a little longer then it happened again.

    I tried without Xfire too but it failed.
  • 10y
    Cshunter avatar
    Cshunter Offline
    Member Joined 11y
    2,288 points Ranked 2055th
    Maybe you are accidently pressing the Windows button on your keyboard?

    You sure your not running any programs in the background?
    Zombie Army LeaÞer avatar
    Mantra
    Zombie Army LeaÞer
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    I have a G15. It means that I can disable the windows buttons on my keyboard. But I've tried to have them enabled (whatever you say) but it still happens. :/

    I'm 100% sure that I've ended as many programs as possible. Even the firewall and antivirus.
  • 10y
    Cshunter avatar
    Cshunter Offline
    Member Joined 11y
    2,288 points Ranked 2055th
    Hmm well i don't play Oblivion but i tend to press the Windows button and swear :P Maybe just some gay glitch, i guess you just gotta wait for an update.
    Zombie Army LeaÞer avatar
    Mantra
    Zombie Army LeaÞer
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    I tend to swear when I press any button. :D
    Probably a glitch, yes. But I don't want to wait for an update because it seems as they have to much to do with Fallout 3 and stuff that's more "important" then Oblivion. :(
  • 10y
    T-Bag-T avatar
    T-Bag-T Offline
    Member Joined 10y
    1,733 points Ranked 2725th
    There arent any more i dont think...

    I sometimes hav a similar problem, do you ever see your mouse cursor appear in the top left hand corner??

    Try playing the game in windowed mode.
    Dr. Tea Bag, PhD avatar
    Mantra
    Dr. Tea Bag, PhD
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Yeah I've seen it in both the top left corner and bottom left corner.

    I just tried to play in windowed mode but Oblivion just crashed. Even on lowest settings and resolution. D:
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Bump. There gotta be a solution for this somewhere. Dig deep in your head and find it. Please

    BTW what does it mean when there's a pop-up that say "Windows fatal error C++" and something else?
  • 10y
    LeXuS_LT avatar
    LeXuS_LT Offline
    Member Joined 10y
    122 points Ranked 25196th
    I some time have same problem on oblivion and other games like css .Then I just disconecting my network cabell And then it works fine . Sorry for my bad English.
    Moding
  • 10y
    tsaweeos avatar
    tsaweeos Offline
    Member Joined 10y
    4,838 points Ranked 963rd
    11 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • 5 posts awarded Exemplary Feedback Medal icon
    • 10 posts awarded Exemplary Feedback Medal icon
    I feal your pain... This exact same thing happened to me when I played it. But the start menu never came up. just some random window showed up on the task bar then disappeared.
    I played it in windows mode and I stopped.
  • 10y
    Sausagewrinkle avatar
    Member Joined 11y
    23,449 points Ranked 186th
    Have you tried to re-install oblivion? cause you might have had a bad install. that happens sometimes.
    Home from afghanistan avatar
    Mantra
    Home from afghanistan
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Unplug my Internet cable didn't work.

    As I said before. I can't even start Oblivion in windowed mode

    I reinstalled windows a few days ago. So that means I reinstalled Oblivion too. How big of a chance can it be that the install have been corrupted 3 times in a row?
  • 10y
    Sausagewrinkle avatar
    Member Joined 11y
    23,449 points Ranked 186th
    Sounds to me like a fail cd.

    Mine works just fine, except it crashes after about 10 minutes of fighting, I have everything unlocked so far and cant even leave Bruma cause it fails to load everything. I think for me its my video card cause its an Intel GMA 915, lol. /epic.

    Try to talk to the supoprt on Oblivion and see what they can do for you. Only advice i have left.
    Home from afghanistan avatar
    Mantra
    Home from afghanistan
  • 10y
    codybiroth avatar
    codybiroth Offline
    Member Joined 10y
    5,111 points Ranked 915th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    I have the same problem! like when you play you try to click something and it minimizes right?
    Destroy What Destroys You. avatar
    Mantra
    Destroy What Destroys You.
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Yeah, worst is when you fight 10 enemies at the same time with spawned enemies too.

    EDIT: I'll try to contact the support about this and see if there's something that can be done about this if everything else fail.
  • 10y
    codybiroth avatar
    codybiroth Offline
    Member Joined 10y
    5,111 points Ranked 915th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    Just when you see the cursor minimize (ALT+TAB) than just click on it again and it stops :D
    Destroy What Destroys You. avatar
    Mantra
    Destroy What Destroys You.
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Alt + TAB makes my game slow too. D:

    I've heard Ctrl + Alt + Delete works better but it doesn't work for me. Like every other problem I get, it can't be fixed the same way as everyone else's problems get fixed. :S
  • 10y
    BrainZ avatar
    BrainZ avatar Offline
    Member Joined 10y
    22,697 points Ranked 191st
    18 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • GAMEBANANA Spray Contest Entrant Medal icon
    • Became a Club Leader Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    RIP OUT THE WINDOWZ KEYZORZ!!!
    Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla Bla
    gone avatar
    Mantra
    gone
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    Ehmmmm............ What? |\/|y w1nd0w5 k3y w0rk5 f1n3 7h4nky0u. -_-
  • 10y
    b1gbird avatar
    b1gbird Offline
    Member Joined 11y
    Load up MS config, stop things from starting.... or set everything to run in the background...

    either that or DL a crack for a No-CD version.
    Hostile! budjee
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    I can't get lower then 32 processes or my computer will shut down.

    I've tried No-CD cracks but they just makes my game glitchy and shit. I've also tried to download the game but it's still the same. But I did that like a year ago because of an other problem with the game.
  • 10y
    b1gbird avatar
    b1gbird Offline
    Member Joined 11y
    Well my one is cracked, and its never glitched, even with half a dozen add-ons. suggest you back up your saved games, and then reinstall.
    Hostile! budjee
  • 10y
    codybiroth avatar
    codybiroth Offline
    Member Joined 10y
    5,111 points Ranked 915th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    You shouldnt lag. try lowering video settings than alt tab
    Destroy What Destroys You. avatar
    Mantra
    Destroy What Destroys You.
  • 10y
    Jackass Storm Trooper avatar
    Member Joined 11y
    2,020 points Ranked 2350th
    I've tried with everything on lowest. I get about 150FPS but when I press Alt + TAB and press it again I still get 3-6 FPS. This is so confusing. :S
  • 10y
    codybiroth avatar
    codybiroth Offline
    Member Joined 10y
    5,111 points Ranked 915th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    This is odd. Just live with it I guess...
    Destroy What Destroys You. avatar
    Mantra
    Destroy What Destroys You.

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
36
Views
10,186
Date Added
10y
Date Modified
10y
bcp.crwdcntrl.net tracking pixel