Missing sound, pls help!

A Forum Thread for Counter-Strike: Source

Hello world. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending sKratch points.
  • Post: Give sKratch your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

"Guest The reason u cant play dem files w/ like windows media or quicktime is because a dem file isnt a movie really. its a video that DEPENDS on counter strike to display it self, it uses the half life engine to playback a recorded thing, and is dependent on that engine to run. that is why u must type viewdemo demoname.dem in console to watch a demo, then type startmovie moviename 30 in console while viewing the demo. this will start to lag like a bitch, and what its doing is taking 30 screen shots a second of the demo. these screens are saved to the same folder as the demo. then u render these screens using fraps or videomach into an avi." Thats the thing i used to learn to make a vid, i know how to do it now, but when i type: startmovie moviename 30 i get this message saying: Missing or unknown recording types, must specify one or both of 'avi' or 'raw'. So what should i do? Thats fixed, but now i dont have sound on my vid, what to do? xD

Posts

  • 10y
    Suckage avatar
    Suckage Offline
    Member Joined 11y
    149 points Ranked 21758th
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    You have to type
    startmovie moviename
    host_framerate 30

    Not startmovie moviename 30.
      avatar
    Mantra
  • 10y
    sKratch avatar
    sKratch Offline
    Member Joined 10y
    23,828 points Ranked 184th
    10 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    Posted by Suckage

    You have to type
    startmovie moviename
    host_framerate 30

    Not startmovie moviename 30.


    Ty, it recorded now! :D

    But the video has no sound, what should i do? xD

    Fuck. avatar
    Mantra
    Fuck.
  • 10y
    Suckage avatar
    Suckage Offline
    Member Joined 11y
    149 points Ranked 21758th
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    There's a .wav file named demoname.wav (demoname replaced with.. whatever your demo name is), that should do it
      avatar
    Mantra
  • 10y
    sKratch avatar
    sKratch Offline
    Member Joined 10y
    23,828 points Ranked 184th
    10 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • Reached 7,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    Ok, ty! :D
    Fuck. avatar
    Mantra
    Fuck.

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

sKratch avatar
sKratch Offline
Member Joined 10y
23,828 points Ranked 184th
10 medals 1 rare
  • 6 years a member Medal icon
  • Reached 1,000 Points Medal icon
  • Reached 2,500 Points Medal icon
  • Reached 7,500 Points Medal icon
  • 1 post awarded Exemplary Feedback Medal icon
  • One month a member Medal icon

sKratch
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
4
Views
2,812
Date Added
10y
Date Modified
10y
bcp.crwdcntrl.net tracking pixel