Map ambience sound

A Forum Thread for Counter-Strike: Condition Zero

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending TTEX points.
  • Post: Give TTEX your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

Sound won't play

Well, i downloaded a new map today which had an ambience music sound playing while you played this map, but i decided to replace that sound with a new one. The problem is that my new sound won't play. the original sound was cv1.wav and i replaced with my file and renamed to cv1.wav. It's 176kbit/s, 8 bit, mono, 22kHz and PCM also i tried another sound from another map with exactly the same specs that worked, but not mine :/ so what am i doing wrong? help appriciated. Thanks.

Posts

  • 10y
    HyPz! avatar
    HyPz! Offline
    Member Joined 11y
    1,946 points Ranked 2420th
    Is your sound actually a WAV file? You can't rename a .wma to "cv1.wav" because it's real name will be "cv1.wav.wma".
    need a web dev? pm me! avatar
    Mantra
    need a web dev? pm me!
  • 10y
    TTEX avatar
    TTEX Offline
    Member Joined 10y
    Yes its "cv1.wav" and not "cv1.wav.mp3"
    Bananite
  • 10y
    TTEX avatar
    TTEX Offline
    Member Joined 10y
    It still won't play :S
    Bananite

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

TTEX avatar
TTEX Offline
Member Joined 10y

TTEX
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
3
Views
985
Date Added
10y
bcp.crwdcntrl.net tracking pixel