Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

TF2 freezes

A Forum Thread for Team Fortress 2

No ads for members. Membership is 100% free. Sign up!
Now that I got my new gfx card, I thought I'd play some TF2 to try it out. I put the game from DX8.1 to DX9, turned the settings up a bit and joined a server. I got to "Retrieving server info" and then it just froze. I waited for what, 20 minutes, and then I got the error "failed to lock index buffer in CMeshDX8::LockIndexBuffer". I've done the TF2 OS Paged Pool Memory fix, so that couldn't possibly be the solution to this. I can't do anything really, since that's the point where it freezes every damn time. Help? :s
Sign up to access this!
  • Zippit avatar
    Zippit Joined 14y ago
    Offline
    183 points Ranked 57872nd
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    access_time 12y
    Did you deinstall your previous graphics card and installed the new one?
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56580th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    No, I'm still waiting for it to install itself. Of course I did >:(
      avatar
    Mantra
    URL to post:
  • Zippit avatar
    Zippit Joined 14y ago
    Offline
    183 points Ranked 57872nd
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    access_time 12y
    I ment software wise... like deinstalling old drivers and installing the new ones ect.
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56580th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Yeeeeeeeeeeeeeeeeeeeeeeeeeeeeees :( Why do you think I'm dumb oh almighty Zippit >:(
      avatar
    Mantra
    URL to post:
  • Zippit avatar
    Zippit Joined 14y ago
    Offline
    183 points Ranked 57872nd
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    access_time 12y
    Because your suckage, maybe? I'll google some awnsers. :)
    URL to post:
  • Zippit avatar
    Zippit Joined 14y ago
    Offline
    183 points Ranked 57872nd
    8 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • Became a Club Leader Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    access_time 12y
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56580th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    I know that doesn't work, since I never use Alt + Tab unless it freezes ;) The Paged Pool Memory fix fixed it for me. Works now for some reason, I'll see if it continues crashing :D
      avatar
    Mantra
    URL to post:
  • Suckage avatar
    Suckage Joined 14y ago
    Offline
    200 points Ranked 56580th
    9 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    access_time 12y
    Alright, I went with low settings and all, I got 50-60 fps. After playing for a while I tried changing my texture settings from low to high, and it just froze. It doesn't respond, and the console is filled with the same error message saying "ShaderAPIDX7::CreateD3DTexture: E_OUTOFMEMORY". Also now it crashed with the vertex buffer thingie again. haaaaalp :(
      avatar
    Mantra
    URL to post:
  • Erikk avatar
    Erikk username pic Joined 13y ago
    Offline
    3,739 points Ranked 2152nd
    access_time 12y
    It seems you ALWAYS have problems via pc games. and you have a uber PC, mine sucks and it does what i tell it too!, exept the fact it freezes around 6 times a day and forces me to restart =[ but besides that, no clue whats wrong. i know you will not wana but if I were u id reinstall. i know it sucks but id Delete your Tf2 folder and reinstall it. sory
    ooga booga!
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Suckage avatar
Suckage Joined 14y ago
Offline
200 points Ranked 56580th
9 medals 1 legendary 1 rare
  • 10 years a member Medal icon
  • 6 years a member Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon
  • 2 years a member Medal icon
Suckage
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 4.3k
  • 9
  • 12y

More from Submitter

More Help Threads