Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

MDL launch error? - A Question for Sven Co-op

Question Answered but Unsolved

This Question has been answered but no solution has been chosen. You can still post your own answer to help the submitter.

Cannot continue without model models/error.mdl disconnecting

I had a issue with Sven lately so i had to uninstall and install it again,the game worked as usual but then after closing it like always i tried to join the same server and other ones and this error comes up: "cannot continue without model models/error.mdl disconnecting",like a missing model in the directory folder,BUT the weird thing it's the error.mdl model it's right there and there are not missing files,it's possible to find a default model or a solution?
  • Cybermax avatar
    Cybermax Joined 13y ago
    Offline
    1,789 points Ranked 21,917th
    26 medals 2 legendary 4 rare
    • 10 years a member Medal icon
    • Returned 5000 times Medal icon
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Thanked 50 submitters Medal icon
    • Submitted 20 Maps Medal icon
    2mo
    You need to verify the game files.
    https://support.steampowered.com/kb_article.php?ref=2037-QEUH-3335
    • Helpful x 1
    • Agree x 1
    URL to post:
  • cscarlet avatar
    cscarlet Joined 13y ago
    Offline
    2,381 points Ranked 20,851st
    10 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    2mo
    Not seen that before in Sven Co-op Discord.

    Does this occur on any other servers and which server do you play on?
    Beh
    URL to post:
  • SpeakerHead avatar
    SpeakerHead Joined 2y ago
    Offline
    1,260 points Ranked 23,802nd
    2mo
    SOLUTION: After contacting developers on Steam i found the problem was caused by a corrupted dll file wich i had to delete and download again using the Files Verifications on Properties of the game,also the custom models now are in the Adoons folder so i found the solution.
    Bananite
    URL to post: