GameBanana shows no ads to members. Sign up now!
Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

QC point too missing file

A Question for Half-Life 2

Question Solved

This Question was answered and a solution was chosen.
I ran an exercise to decompile  a  *.mdl then just try to compile it back together. After decompile with crowbar I put all the files (qc and *smd's) together in one folder. Dropped the qc into crowbar. Ran compile to put them all back together. Crowbar shows an error "could not load file 'IRifle_reference.smd' ". The QC does show a reference to this file. The file is missing from the files that were decompiled so it's correct with the error. Not sure why it's pointing towards a file that was never there. Ran exercise on other *mdl's, get the same error.
Sign up to access this!
  • Reverend V92 avatar
    Reverend V92 username pic Joined 11y ago
    HL2 Manager HL2:MMod Manager HL2:DM Manager Source Manager OC Manager Syn Manager GMod Manager GMod 9 Manager INS Manager DoD:S Manager CS:S Manager BM Manager L4D Manager L4D2 Manager FNF Manager Moderator
    WAITING
    37,582 points Ranked 119th
    50 medals 3 legendary 12 rare
    • 2019 Top Contributor Medal icon
    • Returned 5000 times Medal icon
    • 10 years a member Medal icon
    • 2nd Place - A Bananite's Guide to... Contest Medal icon
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    3mo 3mo
    Check your Crowbar settings to make sure you told it to keep the reference mesh after decompile.

    Source Engine Expert avatar
    Mantra
    Source Engine Expert
    URL to post:
  • As I was copying the log to post it I see:
          WARNING: VTX file not found.

          WARNING: VVD file not found.

    I didn't realize even though I was just dragging the *mdl into Crowbar the VTX and VVD files needed to be present in the folder where the *MDL was located. Thanks. If you had not prompted me to check my settings, I would not have gotten it. Step 7 done, only 632 to go. 
    Bananite
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Asker

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 168
  • 2
  • 3mo
  • 3mo

More from Submitter

More Bugs & Problems Questions