GameBanana shows no ads to members. Sign up now!
Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

What version is needed for the Mod Loader?

A Question for Sonic Heroes

Question Solved

This Question was answered and a solution was chosen.
Hello, this is strangely unnecessary but I have this question ._. Is a certain version of Sonic Heroes needed for the Mod Loader? Something like the Sonic Adventure DX, which you needed the 2004 and USA version :)
Sign up to access this!
  • Sewer56lol avatar
    Sewer56lol Joined 3y ago
    R-II Manager SR-GC Manager SR-PC Manager
    Offline
    7,730 points Ranked 868th
    23 medals 1 legendary 4 rare
    • Created a Mod Installer Medal icon
    • Achieved Game Manager clearance Medal icon
    • Became a Game Pioneer Medal icon
    • Returned 1000 times Medal icon
    • Submitted 20 Gamefiles Medal icon
    • One month a member Medal icon
    25d 25d
    It's stated in the Getting Started Guides available here.
    We target the US version with the Reloaded (warez group) cracked EXE.


    Sonic Heroes' Overlord
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Asker

Dash&Knuckles avatar
Dash&Knuckles Joined 3mo ago
Offline
397 points Ranked 49,170th
Dash&Knuckles
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 1
  • 290
  • 2
  • 26d

More from Submitter

More Questions Questions