GameBanana shows no ads to members. Sign up now!
Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Modded weapon not working.

A Question for Grand Theft Auto IV

Question Answered but Unsolved

This Question has been answered but no solution has been chosen. You can still post your own answer to help the submitter.
Hi.

I'm using Zmodeler2 to port weapon models to GTAIV, and no matter what I do, my weapon will always appear invisible. How do I fix this? I have my materials set up in ZM2 and my model shows up with textures in OpenIV no problem.
Sign up to access this!
  • Reapper avatar
    Reapper Joined 3mo ago
    Offline
    856 points Ranked 42247th
    4 medals 1 rare
    • Returned 1000 times Medal icon
    • Returned 100 times Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    access_time 6d
    Well I did get my weapon to work as shown in my recent and first submission for GTA4, but the issue still persists with any other weapon I make.
    Prepare for unforseen mods.
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Announcement

I've been AllocBlock'd.
- Reapper

Asker

Reapper avatar
Reapper Joined 3mo ago
Offline
856 points Ranked 42247th
4 medals 1 rare
  • Returned 1000 times Medal icon
  • Returned 100 times Medal icon
  • 1 post awarded Exemplary Feedback Medal icon
  • One month a member Medal icon
Reapper
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 90
  • 1
  • 7d

More from Submitter

WiPs by Submitter