GameBanana shows no ads to members. Sign up now!
Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

No subtitles in mmod

A Question for Half-Life 2: MMod

Question Solved

This Question was answered and a solution was chosen.
I try to activate subtitles in mmod but nothing appears, here is the console error:
no caption found for 'plat.defaultmoving'

The subtitles work in my hl2 update but not in mmod hl2 update, also even if i type in the console "cc_lang english" they dont work, i have "cc_lang spanish" by default because i speak spanish.

Also sorry for my bad english
Sign up to access this!
  • PolygonHead avatar
    PolygonHead Joined 3mo ago
    Offline
    203 points Ranked 57183rd
    4 medals 1 rare
    • Returned 1000 times Medal icon
    • Returned 100 times Medal icon
    • One month a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    access_time 15d edit 15d
    Probably one of your mods, I have this same problem, but never taken the time to figure out which one it is. It usually fixes when I remove my custom folder. Unless you have no other mods, then I have no idea.
    Seeyaaa maannnnn.
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Asker

Oreo the cat avatar
Oreo the cat Joined 1mo ago
Offline
125 points Ranked 65586th
Oreo the cat
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 221
  • 4
  • 15d
  • 15d

More Other/Misc Questions