Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Unable to play SSBU after 7.0 update?

A Question for Super Smash Bros. Ultimate

No ads for members. Membership is 100% free. Sign up!

Question Solved

This Question was answered and a solution was chosen.
I apologize for what may seem like a stupid question and I'm not sure if this has occurred with anyone else but I was curious if anyone had a fix for this. So with update 7.0 I was of course eager for Byleth and downloaded them. They work perfectly fine and I get Garreg Mach Monastery if I boot up the Switch like normal (not going into RCM mode to access the mods). When I do enter RCM mode to use mods; SSBU will be in update 7.0 but oddly Garreg Mach Monastery won't be there and neither will Byleth. I also downloaded Cuphead for Mii Gunner and he is shown to be selectable but his song won't be. When I choose any character and press + to begin a match (just offline as I don't play online), it will just display their character portraits; loading for what seems to be forever. Seeing as there are some Byleth skin mods right now, I'm assuming other people have got them to work perfectly fine. If anyone is able to aid me in this I'd greatly appreciate it. Thanks once again!

P.S. I did update to the latest version of UMM if that matters at all and I tried redownloading them in RCM mode in the eshop but it says I'm unable to redownload anything there.
Sign up to access this!
  • Miguel92398 avatar
    Miguel92398 username pic Joined 3y ago
    Offline
    13,336 points Ranked 444th
    27 medals 3 legendary 5 rare
    • 2017 Top Contributor Medal icon
    • 30 submissions featured Medal icon
    • 2019 Top Contributor Medal icon
    • 10 submissions featured Medal icon
    • Returned 1000 times Medal icon
    • Submitted 50 Skins Medal icon
    access_time 28d edit 28d
    Possible problems:
    1. You use the older data.arc
    2. Possibly using mods(ie custom character selection) that haven't been updated.

    So yeah. Try to dump data.arc and try again. Older data.arc don't work on recent versions. It's a must to update it in every software update.
    Don't DM me for stuff
    URL to post:
  • RareKirby avatar
    RareKirby username pic Joined 4y ago
    Offline
    503 points Ranked 45754th
    16 medals 1 rare
    • Returned 1000 times Medal icon
    • Received thanks 5 times Medal icon
    • Submitted 10 Maps Medal icon
    • Submitted 10 Skins Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    access_time 28d edit 28d
    My guesses are you still have the old character select mod prc. extra character or extra stage mods will make you crash if someone plays as Byleth or the new character online. it's also the reason why you don't see the new characters and dlc stuff. if you downloaded my Shokora mod you should remove it for the time being. it uses prc which i'm updating right now. I would uninstall any previous mod that used old character prc or stage prc. either re-download them which should be updated by now or make your own or wait til they updated their mod. These are just my guesses. 
    Edit: updated my mods now
    Animating and Gaming
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Asker

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 0
  • 2.0k
  • 6
  • 28d

More Other/Misc Questions