The reason why the Jeffy mod will be a V1.3.2 mod.

A Forum Thread for Baldi's Basics in Education and Learning

Members see zero ads. Signup for free
The reason why Jeffy's Law of Math v1 will be a v1.3.2 mod is because everytime I use UnityEX to port the 1.3.2 textures as 1.4.1b textures, the Baldi v1.4.1b game keeps crashing/getting errors. I already have v1.4 textures and I know that I can port them to v1.4.1b, but it's not finished. Also, I just want a shorter way to port the 1.3.2 textures.
Sign up to access this!

Replies

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

BUPBossToad avatar
BUPBossToad username pic Joined 4mo ago
Offline
443 points Ranked 46501st

BUPBossToad avatar
BUPBossToad
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 266 Views
  • 1 Posts
  • 17dSubmitted

More from Submitter

WiPs by Submitter

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel