I can't fix a BFRES_Vertex.py error

A Forum Thread for The Legend of Zelda: Breath of the Wild (WiiU)

Hey There!

I've been trying to convert a model I'm working on but I keep getting this error:
Traceback (most recent call last):
   File "FileLocation\BRES_Vertex.py", line 390, in <module>
       FMATNameARR.append(getString(f))
   File "FileLocation\BRES_Vertex.py", line 202, in getString
       result += tmpChar
TypeError: can only concatenate str (not "bytes") to str


I've tried a few versions BFRES_Vertex.py but all versions I tried seem to have the same error. If someone could point me into the right direction of how I can fix this I'd apreciate it.

Thanks in advance!
Sign up to access this!

Replies

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 283 Views
  • 2 Posts
  • 20dSubmitted

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel