Memory Accsess Violation Error AFTER 2 SECONDS

A Forum Thread for Sonic World

Yes, yes, I know that there already was a problem like that, but, I have this error 2 seconds after turning on the game. It's just bullshit! I tried every method I've seen on YouTube videos and nothing! I still get that frickin' error!
Pls help.
Sign up to access this!

Replies

  • One thing that could be causing it is a problem with your xml files, make sure they have the backslash.
    It should look like this:
    <stagelist>
    <stage name="Insert Stage Mod Name Here"/>
    </stagelist>
    Hope this helps
    Bananite
    URL to post:
  • DeathCold avatar
    DeathCold Joined 2mo ago
    Offline
    2,905 points Ranked 1798th
    9 medals 2 rare
    • Became a Game Pioneer Medal icon
    • Submitted 20 Maps Medal icon
    • One month a member Medal icon
    • Submitted 5 Maps Medal icon
    • Received thanks 5 times Medal icon
    • Reached 1,000 Points Medal icon
    1mo
    Here is my message from previous post with this error. Maybe it will help you.

    Looks like i found a solution to this error. All you need to do is lower down game settings and launch it as administrator, and that will work (it works for me at least). So here is what i did. I lowered down these settings:
    Screen resolution: 1280x720
    Depth of Field: OFF
    Shadows: Realistic
    Motion Blur: OFF
    Sun Rays: OFF
    Lens Flare: OFF
    Bump Maps: ON
    3D Sounds: ON
    Plants: ALL
    And then i run the game as administrator and played it like for 2 hours at different stages, and there were no crashes, no errors, nothing. So yeah, try it out, maybe it will help you too.
    Bananite
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

Silver2005 avatar
Silver2005 Joined 2mo ago
Offline
376 points Ranked 12503rd

Silver2005
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 168 Views
  • 6 Posts
  • 1moSubmitted
  • 1moModified

More from Submitter

WiPs by Submitter

More Other/Misc Threads

bcp.crwdcntrl.net tracking pixel