My game crashes after 1 match. Why?!

A Forum Thread for Super Smash Bros. (Wii U)

Members see zero ads. Signup for free
Recently, after putting a couple of music, Melee battlefield and a custom pikachu mod (just a texture edit) , it works fine online: no crashes... but offline is another story: after doing a single match, the game crashes I have to press the power button 4 secs... but unlike other crashes, this one plays the music I had on (Ex.: Project M's menu theme) instead of the well known "REEEEEEEEEEEEEEE!". This prob is going to give me trouble when I want to play w/ a friend offline. Thanks for reading .
  • Extremmefan avatar
    Extremmefan username pic Joined 2y ago
    Fainted
    2,324 points Ranked 20216th
    8 medals 2 rare
    • Returned 1000 times Medal icon
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • 6 months a member Medal icon
    • Reached 1,000 Points Medal icon
    1y
    If it crashes at the results screen, you might want to check the 8-Player Smash UI files. 

    If it crashes after the results screen, then I have no idea. 
    Travelling mind avatar
    Mantra
    Travelling mind
    URL to post:
  • DualSaga184 avatar
    DualSaga184 username pic Joined 3y ago
    Offline
    3,989 points Ranked 1939th
    14 medals 2 rare
    • Returned 1000 times Medal icon
    • 10 submissions featured Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    1y
    If it crashes when you return to the CSS chances are it's probably because you have too many chr_13's installed.
    Release the mods you have
    URL to post:
  • ThatNintendoNerd avatar
    ThatNintendoNerd Joined 3y ago
    SSBU Manager
    Offline
    8,287 points Ranked 702nd
    18 medals 2 legendary 3 rare
    • Returned 5000 times Medal icon
    • 2017 Top Contributor Medal icon
    • Returned 1000 times Medal icon
    • 10 submissions featured Medal icon
    • Achieved Game Manager clearance Medal icon
    • One month a member Medal icon
    1y
    I've seen a couple solutions recently for this particular issue. The first one was to re-build, delete the patch off your SD card and move it onto your SD card. The second one was this:
    This sentence is false
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

dorito guy * avatar
dorito guy * Joined 2y ago
Offline
1,997 points Ranked 20656th
8 medals 1 rare
  • Returned 1000 times Medal icon
  • Returned 100 times Medal icon
  • Submitted 20 Threads Medal icon
  • One month a member Medal icon
  • Submission featured Medal icon
  • Reached 1,000 Points Medal icon
dorito guy *
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 0
  • 600
  • 11
  • 1y

More from Submitter

WiPs by Submitter

More Help Threads