Custom Textures in Propper Models

A Forum Thread for Counter-Strike: Source

Hello world. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending nyNimsy points.
  • Post: Give nyNimsy your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Join the community!

Sign up

Already a Bananite? Login

I've been trying to use Propper with custom textures  but when it comes to packing the map, the model gets packed but the textures do not. (even though tools like VIDE  & pakrat say they are)

Let's start with VIDE.
http://prntscr.com/hb2bnd
As we can see the model and the two textures dev_15.vtf and dev_black.vtf are being packed. This is good.

When we go see our models .vmt files.
http://prntscr.com/hb2ccf
We see they are correctly pointing to the vtf files we want.

A friend de-compiled my model and said the model itself is pointing in all the right places.. any idea?

Here I have the console output of a test model I did with a cube to ensure there wasn't any errors in the compile proccess:
https://pastebin.com/8S46swhR

Download for the model, textures and it's source.
https://www.dropbox.com/s/fd8z53riuymrzo1/prop.zip?dl=0

Posts

None found

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

nyNimsy avatar
nyNimsy Offline
Member Joined 2y
491 points Ranked 9123rd

nyNimsy
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
0
Views
187
Date Added
26d
bcp.crwdcntrl.net tracking pixel