Screen flickering with mods turned on

A Forum Thread for Super Smash Bros. for Wii U

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Sm4shCam points.
  • Post: Give Sm4shCam your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Sound fun?

Sign up

Already a Bananite? Login

A couple of days ago, my screen started to flicker really badly while my mod pack had been running for a couple of hours. At first, it was only on the CSS, but then it started to flicker mid-match as well. 
I think it could be one of 3 causes. 
1. My mod pack just isn't able to run for an extended period of time due to it's size of nearly 4 gigs.
2. My HDMI cable is going bad.
3. My sd card is going bad.

My gut is telling me it's the sd card because my pack has run for several hours before and I have a fairly decent HDMI cable.
Has anyone else had this problem and could provide insight?

Posts

  • 2mo
    Cordsy avatar
    Cordsy Offline
    Member Joined 1y
    I've been running into that issue too but for me it only seems to happening if I've been running the game (with mods) for an extended period of time, maybe 4-5 hours
    Is it cute?

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

Sm4shCam avatar
Sm4shCam Offline
Member Joined 1y
784 points Ranked 6031st

Sm4shCam
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Stats

Posts
1
Views
267
Date Added
2mo
bcp.crwdcntrl.net tracking pixel