Hammer can't find P0?

A Forum Thread for GoldSrc Engine

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending PizzaToaster points.
  • Post: Give PizzaToaster your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

Everytime I try to compile a map, it says "Can't find P0"


How do I fix this?

Posts

  • 2y
    LiveWire avatar
    LiveWire Offline
    Member Joined 8y
    6,937 points Ranked 650th
    14 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Sounds like the compilers are not set up correctly, or they have a path  thats to long or has spaces, can you post a compile log?

    Tinkerer
  • 2y
    PizzaToaster avatar
    Member Joined 2y
    186 points Ranked 19124th
    hlbsp 3.4 SSE 2 V2.0 (Mar 29 2009)
    Zoner's Half-Life Compilation Tools -- Custom Build
    Based on code modifications by Sean 'Zoner' Cavanaugh
    Based on Valve's version, modified with permission.
    Submit detailed bug reports to (amckern@yahoo.com)
    -----  BEGIN  hlbsp -----
    Command line: C:\PROGRA~1\VALVEH~1\tools\hlbsp.exe "C:\Program Files\Steam\SteamApps\common\Half-Life\hlws\maps\test"
    Error: Can't open C:\Program Files\Steam\SteamApps\common\Half-Life\hlws\maps\test.p0

    -----   END   hlbsp -----

    Bananite
  • 2y
    LiveWire avatar
    LiveWire Offline
    Member Joined 8y
    6,937 points Ranked 650th
    14 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    If thats the full log then hlcsg.exe isn`t being run, can you check that your build programs are set correctly and that in the compile settings csg is set to normal or has a tick next to its box.

    Tinkerer
  • 2y
    PizzaToaster avatar
    Member Joined 2y
    186 points Ranked 19124th
    Posted by LiveWire

    If thats the full log then hlcsg.exe isn`t being run, can you check that your build programs are set correctly and that in the compile settings csg is set to normal or has a tick next to its box.


    I set it up correctly, but HL1 won't run the map at all now.
    Bananite
  • 2y
    LiveWire avatar
    LiveWire Offline
    Member Joined 8y
    6,937 points Ranked 650th
    14 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Can you PM me the full compile log? and screen shots of your compile settings would help
    Tinkerer

Embed

Share banner
Image URL:
HTML embed code:
BB embed code:
Markdown embed code:

Submitter

PizzaToaster avatar
Member Joined 2y
186 points Ranked 19124th

PizzaToaster
Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Attributes

Miscellaneous
modding

Stats

Posts
5
Views
1,307
Date Added
2y

Featurings

  • Today's Pick Dec 19 2015
bcp.crwdcntrl.net tracking pixel