Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Custom Blutsauger Skin = Incorrect Texture

A Forum Thread for Team Fortress 2

Members see zero ads. Membership is 100% free

After Steampipe

Were using these skins: [TF2BANANA: RED animated blutsauger. (Team Fortress 2 > Skins > Blutsauger)](http://tf2.gamebanana.com/skins/45924 "TF2BANANA: RED animated blutsauger. (Team Fortress 2 > Skins > Blutsauger)") [TF2BANANA: BLU animated blutsauger. (Team Fortress 2 > Skins > Blutsauger)](http://tf2.gamebanana.com/skins/45928 "TF2BANANA: BLU animated blutsauger. (Team Fortress 2 > Skins > Blutsauger)") After steampipe released, the blutsauger model is using incorrect textures (purple and black squares). Anyone know how to fix this? I do not use .vpk strucutre. Pics: [http://i.imgur.com/hPatnNb.jpg](http://i.imgur.com/hPatnNb.jpg "http://i.imgur.com/hPatnNb.jpg") [http://i.imgur.com/vMm7Dmx.jpg](http://i.imgur.com/vMm7Dmx.jpg "http://i.imgur.com/vMm7Dmx.jpg") [http://i.imgur.com/jKU8XPS.jpg](http://i.imgur.com/jKU8XPS.jpg "http://i.imgur.com/jKU8XPS.jpg") THIS ISN'T A PROBLEM IN ANIMATION SKINS, I'm using animated Widowmaker with no problems.

Replies

Sign up to access this!
  • RandomPerson78642 avatar
    RandomPerson78642 username pic Joined 7y ago
    Offline
    4,270 points Ranked 1569th
    15 medals 1 legendary 2 rare
    • Reached 100 subscribers Medal icon
    • Reached 50 subscribers Medal icon
    • 6 years a member Medal icon
    • Tutorial Contest Entrant Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    access_time 6y
    How bizarre. If the game doesn't find the texture then it should just use the default one, not throw up an error. Are you using any custom models?
    URL to post:
  • gabrielwoj avatar
    gabrielwoj username pic Joined 7y ago
    Offline
    4,272 points Ranked 1566th
    21 medals 1 legendary 2 rare
    • Reached 100 subscribers Medal icon
    • Reached 50 subscribers Medal icon
    • 6 years a member Medal icon
    • Sounder of the Month, November 2012 Medal icon
    • GUIer of the Month, May 2013 Medal icon
    • Submitted 10 Skins Medal icon
    access_time 6y
    URL to post:
  • Missing Texture avatar
    Missing Texture Joined 7y ago
    Offline
    401 points Ranked 47365th
    access_time 6y
    > **Posted by gabrielwoj** > > **Posted by SergeantJoe** > > > How bizarre. If the game doesn't find the texture then it should just use the default one, not throw up an error. > > > > Are you using any custom models? > > Far I KNOW, this skin doesn't use custom model. > > You can download and see, I think it's just a custom texture > > Pics: > > http://i.imgur.com/hPatnNb.jpg > > http://i.imgur.com/vMm7Dmx.jpg > > http://i.imgur.com/jKU8XPS.jpg Whats wrong with that? Just kidding maybe loads an non-existant texture? I personally love it Edit: I looked at the Vmt and Texture and saw nothing wrong with it.
    I'm a source engine error avatar
    Mantra
    I'm a source engine error
    URL to post:
  • gabrielwoj avatar
    gabrielwoj username pic Joined 7y ago
    Offline
    4,272 points Ranked 1566th
    21 medals 1 legendary 2 rare
    • Reached 100 subscribers Medal icon
    • Reached 50 subscribers Medal icon
    • 6 years a member Medal icon
    • Sounder of the Month, November 2012 Medal icon
    • GUIer of the Month, May 2013 Medal icon
    • Submitted 10 Skins Medal icon
    access_time 6y
    > **Posted by Invalid Texture** > > **Posted by gabrielwoj** > > > > **Posted by SergeantJoe** > > > > > How bizarre. If the game doesn't find the texture then it should just use the default one, not throw up an error. > > > > > > Are you using any custom models? > > > > Far I KNOW, this skin doesn't use custom model. > > > > You can download and see, I think it's just a custom texture > > > > Pics: > > > > http://i.imgur.com/hPatnNb.jpg > > > > http://i.imgur.com/vMm7Dmx.jpg > > > > http://i.imgur.com/jKU8XPS.jpg > > > Whats wrong with that? > Just kidding maybe loads an non-existant texture? > > I personally love it > > Edit: I looked at the Vmt and Texture and saw nothing wrong with it. The problem happened AFTER steam pipe update. I have no idea why, sincerely, other skins works perfectly. I gotta check later if everything is there. Also, if isn't, I'll keep default skin, sadly
    Sorry for my past behavior. avatar
    Mantra
    Sorry for my past behavior.
    URL to post:
  • RandomPerson78642 avatar
    RandomPerson78642 username pic Joined 7y ago
    Offline
    4,270 points Ranked 1569th
    15 medals 1 legendary 2 rare
    • Reached 100 subscribers Medal icon
    • Reached 50 subscribers Medal icon
    • 6 years a member Medal icon
    • Tutorial Contest Entrant Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    access_time 6y
    > **Posted by Invalid Texture** > Edit: I looked at the Vmt and Texture and saw nothing wrong with it. Same here. Try reinstalling it I guess.
    URL to post:
  • gabrielwoj avatar
    gabrielwoj username pic Joined 7y ago
    Offline
    4,272 points Ranked 1566th
    21 medals 1 legendary 2 rare
    • Reached 100 subscribers Medal icon
    • Reached 50 subscribers Medal icon
    • 6 years a member Medal icon
    • Sounder of the Month, November 2012 Medal icon
    • GUIer of the Month, May 2013 Medal icon
    • Submitted 10 Skins Medal icon
    access_time 6y
    > **Posted by SergeantJoe** > > **Posted by Invalid Texture** > > > Edit: I looked at the Vmt and Texture and saw nothing wrong with it. > > Same here. Try reinstalling it I guess. Reinstalled, nothing happened, still incorrect textures
    Sorry for my past behavior. avatar
    Mantra
    Sorry for my past behavior.
    URL to post:
  • gyroknight avatar
    gyroknight Joined 7y ago
    Offline
    1,903 points Ranked 20860th
    9 medals 1 rare
    • 6 years a member Medal icon
    • Reached 1,000 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    access_time 6y
    Same problem here, I think something with SteamPipe broke how animated textures work, because an animated Widowmaker skin stopped working after the conversion.
    It seems I'm not the only spy
    URL to post:
  • RandomPerson78642 avatar
    RandomPerson78642 username pic Joined 7y ago
    Offline
    4,270 points Ranked 1569th
    15 medals 1 legendary 2 rare
    • Reached 100 subscribers Medal icon
    • Reached 50 subscribers Medal icon
    • 6 years a member Medal icon
    • Tutorial Contest Entrant Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    access_time 6y
    > **Posted by gyroknight** > Same problem here, I think something with SteamPipe broke how animated textures work, because an animated Widowmaker skin stopped working after the conversion. That's probably it. Who knows.
    URL to post:
  • deletedasdfasfa avatar
    deletedasdfasfa Joined 6y ago
    Offline
    3,583 points Ranked 2215th
    11 medals 1 legendary 1 rare
    • Returned 5000 times Medal icon
    • Returned 1000 times Medal icon
    • 1-5 Entries! GameBanana’s Christmas Giveaway 2014 Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    access_time 6y
    > **Posted by SergeantJoe** > > **Posted by gyroknight** > > > Same problem here, I think something with SteamPipe broke how animated textures work, because an animated Widowmaker skin stopped working after the conversion. > > That's probably it. Who knows. Not to beat a dead horse that's been laying around for a month, but I had this working earlier today. Of course, that was before I reinstalled Windows 8 (Microsoft suggested I do so, to fix some bugs I was having with my OS). It was working perfectly today. I got this error in the console after installing it, after my os. I really loved the skin when it worked.
    URL to post:
  • gabrielwoj avatar
    gabrielwoj username pic Joined 7y ago
    Offline
    4,272 points Ranked 1566th
    21 medals 1 legendary 2 rare
    • Reached 100 subscribers Medal icon
    • Reached 50 subscribers Medal icon
    • 6 years a member Medal icon
    • Sounder of the Month, November 2012 Medal icon
    • GUIer of the Month, May 2013 Medal icon
    • Submitted 10 Skins Medal icon
    access_time 6y
    > **Posted by BTTFfan96** > > **Posted by SergeantJoe** > > > > **Posted by gyroknight** > > > > > Same problem here, I think something with SteamPipe broke how animated textures work, because an animated Widowmaker skin stopped working after the conversion. > > > > That's probably it. Who knows. > > Not to beat a dead horse that's been laying around for a month, but I had this working earlier today. Of course, that was before I reinstalled Windows 8 (Microsoft suggested I do so, to fix some bugs I was having with my OS). It was working perfectly today. I got this error in the console after installing it, after my os. I really loved the skin when it worked. Steampipe killed everything. I miss having sprays without they turning into the default one everytime I launch tf2
    Sorry for my past behavior. avatar
    Mantra
    Sorry for my past behavior.
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Author

gabrielwoj avatar
gabrielwoj username pic Joined 7y ago
Offline
4,272 points Ranked 1566th
21 medals 1 legendary 2 rare
  • Reached 100 subscribers Medal icon
  • Reached 50 subscribers Medal icon
  • 6 years a member Medal icon
  • Sounder of the Month, November 2012 Medal icon
  • GUIer of the Month, May 2013 Medal icon
  • Submitted 10 Skins Medal icon
gabrielwoj avatar
gabrielwoj

Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 1.8k
  • mode_comment 10
  • access_time 6y
  • access_time 6y

More from Submitter

menu

WiPs by Submitter

menu

More Help Threads