Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Sprite overflows

A Forum Thread for GameBanana

All the maps worked fine on my computer, but when I tried them on the public server I run it gave me these errors for: cs_greenhouse - Host Error: PF_precache_model_I 'sprites/vertical.spr' overflowed de_laguna - PF_precache_model_I 'sprites/laguna/la_thunder1.spr' overflowed I have had sprite overflow problems with other custom maps that I want to put on my server. Is there something I have done wrong? or something I should update that I haven't? If someone could tell me why these errors are occuring, and tell me how to fix them it would be greatly appreciated. Thx..

Replies

Sign up to access this!
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    Delete the models? the models and sprites are related? Anyways, I have had problems like this before with maps like de_ritual, and de_outrage, and other certain custom maps. Its usually sprites that dont come with the maps, but with laguna its the la_thunder1 sprite. As for the hlds I run, I dont know really, I dont do the hlds part of the server I run, I just have ftp access and deal with the plugins and such. If anyone has a fix to this I would really like to hear it.
    Bot Account
    帖子链接:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    帖子链接:
  • Guest avatar
    Guest Joined 14y ago
    Offline
    19 medals 4 legendary 6 rare
    • Submitted 100 Skins Medal icon
    • Submitted 50 Maps Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 30 Tutorials Medal icon
    • Submitted 50 Skins Medal icon
    • Submitted 20 Maps Medal icon
    access_time 16y
    I believe the problem is related to the newest HLDS version. Are you running with the latest HLDS? If not, you might as well delete all the models in the /models/ folder of maps you aren't using on the server.
    Bot Account
    帖子链接:

Embed

menu
分享横幅
图片 URL
HTML 嵌入代码
BB Code 嵌入代码
Markdown 嵌入代码

Author

Guest avatar
Guest Joined 14y ago
Offline
19 medals 4 legendary 6 rare
  • Submitted 100 Skins Medal icon
  • Submitted 50 Maps Medal icon
  • Submitted 200 Threads Medal icon
  • Submitted 30 Tutorials Medal icon
  • Submitted 50 Skins Medal icon
  • Submitted 20 Maps Medal icon
Guest
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 0
  • remove_red_eye 891
  • mode_comment 3
  • access_time 16y

More from Submitter

menu

WiPs by Submitter

menu

More Lost & Found Threads

bcp.crwdcntrl.net tracking pixel