Spilmodificeringssamfund - siden 2001

Whats Wrong?

A Forum Thread for Counter-Strike: Source

Why cant i put some JPEG imgs that i have to CSS spray?

I know that we can put JPEG imgs in CSS spray. I did that with my old pc, but now i have a Vista and i try to put imgs in CSS spray but it appears an error message: "It isn't possible to save the image file in a Spray. It's possible that the actual admin doesn't have permission" or something like this. I'm the only administrator in my pc... What's Wrong? Can some1 help me plz?
Promotional Content

Posts

  • 10y
    Semp avatar
    Semp Joined 10y ago
    Offline
    18,827 points Ranked 233rd
    Un-install Vista... You are using the "import" command in your CS:S right? Make sure the image file doesn't have the property of "read-only".
     avatar
    Mantra
  • 10y
    OldFriend avatar
    OldFriend Joined 10y ago
    Offline
    Ya i "import" the images ok im gonna see that thx :)
    iPwn™ avatar
    Mantra
    iPwn™
  • 10y
    OldFriend avatar
    OldFriend Joined 10y ago
    Offline
    Posted by Semper Fi! You are using the "import" command in your CS:S right? Make sure the image file doesn't have the property of "read-only".
    I saw the files and they dont have "read only" is there other way that i can imgs in sprays? Is Vista the problem?
    iPwn™ avatar
    Mantra
    iPwn™
  • 10y
    What Steam language do you use? I had this problem until I started to use my Steam in English.
    Pardoned after a year avatar
    Mantra
    Pardoned after a year
  • 10y
    Semp avatar
    Semp Joined 10y ago
    Offline
    18,827 points Ranked 233rd
    I usually like to jump on vista as the problem, but it may also be a corrupted jpg file. But if it talks about "the admin doesn't have permission" its probally an OS (Operating System) problem. Make sure you have full administrative access. If that doesn't work, upload the jpeg to a photobucket and send me the link, I'll .vmt/.vtf it for you.
     avatar
    Mantra
  • 10y
    OldFriend avatar
    OldFriend Joined 10y ago
    Offline
    Posted by Folstream What Steam language do you use? I had this problem until I started to use my Steam in English.
    Portuguese. Do i have to change it??
    Posted by Semper Fi! I usually like to jump on vista as the problem, but it may also be a corrupted jpg file. But if it talks about "the admin doesn't have permission" its probally an OS (Operating System) problem. Make sure you have full administrative access. If that doesn't work, upload the jpeg to a photobucket and send me the link, I'll .vmt/.vtf it for you.
    kk thx man do u have steam or xfire that i can have ur username?
    iPwn™ avatar
    Mantra
    iPwn™
  • 10y
    Posted by OldFriend
    Posted by Folstream What Steam language do you use? I had this problem until I started to use my Steam in English.
    Portuguese. Do i have to change it??
    Posted by Semper Fi! I usually like to jump on vista as the problem, but it may also be a corrupted jpg file. But if it talks about "the admin doesn't have permission" its probally an OS (Operating System) problem. Make sure you have full administrative access. If that doesn't work, upload the jpeg to a photobucket and send me the link, I'll .vmt/.vtf it for you.
    kk thx man do u have steam or xfire that i can have ur username?
    Try to change it to English and import the spray again.
    Pardoned after a year avatar
    Mantra
    Pardoned after a year
  • 10y
    Lucedis avatar
    Lucedis Joined 12y ago
    Offline
    4,719 points Ranked 1036th
    Vista's the problem? Because when ever i used a JPEG of mine as a spray, it works. People these days always jumping to the conclusion that it's Vista.. It makes me wanna slap them in the face with my dick.
    i pity the noob!
  • 10y
    OldFriend avatar
    OldFriend Joined 10y ago
    Offline
    Posted by Folstream Try to change it to English and import the spray again
    Man Thx alot i tried and it works!! THX!!!! :D
    iPwn™ avatar
    Mantra
    iPwn™
  • 10y
    OldFriend avatar
    OldFriend Joined 10y ago
    Offline
    Posted by uNeek Vista's the problem? Because when ever i used a JPEG of mine as a spray, it works. People these days always jumping to the conclusion that it's Vista.. It makes me wanna slap them in the face with my dick.
    lol dont make me that :(
    iPwn™ avatar
    Mantra
    iPwn™

Embed

Andel banner
Billede URL:
HTML indlejr kode:
BB indlejr kode:
Markdown indlejr kode:

Author

Sign up to access this!
Sign up to access this!
Sign up to access this!
Sign up to access this!

Category

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+

Stats

  • 2,020 Views
  • 10 Posts
  • 10y Submitted

Opmærksomhed Gamer! Mascot

GameBanana is one of the oldest mod sites on the net. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation - send modders points.
  • Post: Give modders your thoughts on their work.
  • Vote: Help your favorite modders win monthly awards.
  • Flag: Alert moderators and warn members of problems with mods.
  • Watch: Get notified when mods are updated.

Interesseret? Sign up now!

Already a Bananite? Log ind

More from Submitter

bcp.crwdcntrl.net tracking pixel