Sonic 2 Loading Screen

A GUI Mod for Super Smash Bros. for Wii U

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending SketchPlays64 points.
  • Post: Give SketchPlays64 your thoughts on this GUI.
  • Vote: Help SketchPlays64 win the Monthly Awards.
  • Rate: Give this GUI a rating out of 10.
  • Flag: Alert moderators and warn members of a problem with this GUI.
  • Watch: Get notified when this GUI is updated.
Mascot

Stop Lurking!

Sign up

Already a Bananite? Login

Updates

Version 2 is here!
  • So I redid everything(including getting rid of the awful text) and added Tails, Amy & Knuckles to the party!
  • The shown images aren't all of the loading screens. Download to see all of 'em! :3
SketchPlays64 avatar
SketchPlays64 avatar Offline
Member Joined 1y
536 points Ranked 8240th
7 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon
  • Received thanks 5 times Medal icon
SketchPlays64 avatar
SketchPlays64
1mo
Hey you!
Do you like the title card from Sonic 2?
Do you hate the bland 'ol black nothingness that is the vanilla Sm4sh loading screen?
Well, have I got something for you!
....
hey i just took the title card from sonic 2 upscaled it in mspaint along w/ the characters and made text in photoshop lel
....
If used in a modpack, give credit!
Enjoy!

Download

Posts

  • 1mo
    EmRuHire avatar
    EmRuHire BROWSING MEMES
    Member Joined 7mo
    I guess Sega does what Nintendon't.
    Lemme Smash!
  • 6mo
    Somerandomguy426 avatar
    Member Joined 7mo
    130 points Ranked 23759th
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.

    thanks boss

    Done ;)
    ᕕ( ᐛ )ᕗ
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 6mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 1y
    536 points Ranked 8240th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    • Received thanks 5 times Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.

    thanks boss

    Done ;)
    Somebody that likes Sonic
  • 6mo
    Somerandomguy426 avatar
    Member Joined 7mo
    130 points Ranked 23759th
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.

    thanks boss
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 6mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 1y
    536 points Ranked 8240th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    • Received thanks 5 times Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.
    Somebody that likes Sonic
  • 6mo
    Somerandomguy426 avatar
    Member Joined 7mo
    130 points Ranked 23759th
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 6mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 1y
    536 points Ranked 8240th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    • Received thanks 5 times Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    Somebody that likes Sonic
  • 6mo
    Somerandomguy426 avatar
    Member Joined 7mo
    130 points Ranked 23759th
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 6mo
    RegularPerson avatar
    RegularPerson avatar Offline
    Member Joined 12mo
    103 points Ranked 27556th
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    I've had issues making it work as well. Looking at other loading screen mods, they have files like "com_loading00.flx" and "texlist.lst" to put into it and they work. 
    Exceedingly Normal
  • 6mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 1y
    536 points Ranked 8240th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    • Received thanks 5 times Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    Somebody that likes Sonic

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Credits

Creator
SketchPlays64 avatar
SketchPlays64 avatar Offline
Member Joined 1y
536 points Ranked 8240th
7 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon
  • Received thanks 5 times Medal icon
Made it.
Original Art
SEGA
Loading Screen Template
Reeds
Reeds Offline
Member Joined 10mo
314 points Ranked 12652nd
He made it

Submitter

SketchPlays64 avatar
SketchPlays64 avatar Offline
Member Joined 1y
536 points Ranked 8240th
7 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon
  • Received thanks 5 times Medal icon

SketchPlays64 avatar
SketchPlays64

Creator
Sign up to access this!
Sign up to access this!
Sign up to access this!
  • Paypal Donate
Sign up to access this!

Stats

Posts
24
Views
2,828
Downloads
675
Date Added
6mo
Date Modified
1mo
Date Updated
1mo
bcp.crwdcntrl.net tracking pixel