Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

TiledFire-B-Gone

An Effect Mod for Team Fortress 2

Members see zero ads. Membership is 100% free

Removes ugly firelayeredslowtiled512.vtf without needless .vmt editing.

firelayeredslowtiled512.vtf is a useless texture that arbitrary Valve decides to slap onto random items and models. This sprite simply replaces that blocky ugly texture with a black square for a clean, sharp look. **I didn't realize I don't need a minimum of 2 screenshots, hurr-durr on me** Note: This disables fire edge overlay in first person.

Files

Comments

Sign up to access this!
1-10 of 17
1
Pages
  • 1
  • 2
Go to page:
  • PoeticSanity avatar
    PoeticSanity Joined 5y ago
    Offline
    487 points Ranked 45648th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • Thanked 5 submitters Medal icon
    • Returned 100 times Medal icon
    access_time 5y
    > **Posted by Omolong** > > > **Posted by PoeticSanity** > > > > > **Posted by Omolong** > > > > > > > **Posted by PoeticSanity** > > > > > > > > > **Posted by Omolong** > > > > > > > > > > > **Posted by PoeticSanity** > > > > > > > > > > > > > **Posted by Omolong** > > > > > > > > > > > > > > > **Posted by PoeticSanity** > > > > > > > > > > > > > > > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. > > > > > > > > > > > > > > This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. > > > > > > > > > > > > > > Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look. > > > > > > > > > > > > I'm running DX 9, I have all my settings at the highest, and I even added a line in my autoexec.cfg file for mat_phong 1. None of these seem to help. > > > > > > > > > > > > EDIT: Just a thought, but do you think it could be Texture Improvement Project? > > > > > > > > > > The doesn't touch anything related to Australiums at all. Try disabling your mods by renaming the custom folder, and make sure there aren't any settings in any of your cfgs that could cause this problem. > > > > > > > > I've come to the conclusion that it is something in my custom folder, but I'm not sure what. I renamed my custom folder like you said and tested it, and Aussies showed uo properly. Would a lightwarp mod possibly be the culprit, or do I need to rummage through some other mods? > > > > > > I doubt that a lightwarp mod would do that, but I suppose it could be possible. It wouldn't hurt to go through your other mods to see if there's anything that could do it, though. > > > > I don't really see anything that should effect them, other than your ImprovedGoldWeapons mod, but I never was able to get that to work anyway. > > That wouldn't cause the problem anyway, it doesn't change anything that relates to it. I tested it quite a bit too. > > The best advice I can give for this is to just go through your mods add/removing certain ones until you find the culprit. Alright, I finally found it. It was megamawman's uncompressed texture pack. Figures.
    I'm the Bachelor.
    URL to post:
  • Omolong avatar
    Omolong Joined 10y ago
    Offline
    8,721 points Ranked 677th
    11 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    access_time 5y
    > **Posted by PoeticSanity** > > > **Posted by Omolong** > > > > > **Posted by PoeticSanity** > > > > > > > **Posted by Omolong** > > > > > > > > > **Posted by PoeticSanity** > > > > > > > > > > > **Posted by Omolong** > > > > > > > > > > > > > **Posted by PoeticSanity** > > > > > > > > > > > > > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. > > > > > > > > > > > > This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. > > > > > > > > > > > > Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look. > > > > > > > > > > I'm running DX 9, I have all my settings at the highest, and I even added a line in my autoexec.cfg file for mat_phong 1. None of these seem to help. > > > > > > > > > > EDIT: Just a thought, but do you think it could be Texture Improvement Project? > > > > > > > > The doesn't touch anything related to Australiums at all. Try disabling your mods by renaming the custom folder, and make sure there aren't any settings in any of your cfgs that could cause this problem. > > > > > > I've come to the conclusion that it is something in my custom folder, but I'm not sure what. I renamed my custom folder like you said and tested it, and Aussies showed uo properly. Would a lightwarp mod possibly be the culprit, or do I need to rummage through some other mods? > > > > I doubt that a lightwarp mod would do that, but I suppose it could be possible. It wouldn't hurt to go through your other mods to see if there's anything that could do it, though. > > I don't really see anything that should effect them, other than your ImprovedGoldWeapons mod, but I never was able to get that to work anyway. That wouldn't cause the problem anyway, it doesn't change anything that relates to it. I tested it quite a bit too. The best advice I can give for this is to just go through your mods add/removing certain ones until you find the culprit.
    Omolongolongolongolong
    URL to post:
  • PoeticSanity avatar
    PoeticSanity Joined 5y ago
    Offline
    487 points Ranked 45648th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • Thanked 5 submitters Medal icon
    • Returned 100 times Medal icon
    access_time 5y
    > **Posted by Omolong** > > > **Posted by PoeticSanity** > > > > > **Posted by Omolong** > > > > > > > **Posted by PoeticSanity** > > > > > > > > > **Posted by Omolong** > > > > > > > > > > > **Posted by PoeticSanity** > > > > > > > > > > > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. > > > > > > > > > > This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. > > > > > > > > > > Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look. > > > > > > > > I'm running DX 9, I have all my settings at the highest, and I even added a line in my autoexec.cfg file for mat_phong 1. None of these seem to help. > > > > > > > > EDIT: Just a thought, but do you think it could be Texture Improvement Project? > > > > > > The doesn't touch anything related to Australiums at all. Try disabling your mods by renaming the custom folder, and make sure there aren't any settings in any of your cfgs that could cause this problem. > > > > I've come to the conclusion that it is something in my custom folder, but I'm not sure what. I renamed my custom folder like you said and tested it, and Aussies showed uo properly. Would a lightwarp mod possibly be the culprit, or do I need to rummage through some other mods? > > I doubt that a lightwarp mod would do that, but I suppose it could be possible. It wouldn't hurt to go through your other mods to see if there's anything that could do it, though. I don't really see anything that should effect them, other than your ImprovedGoldWeapons mod, but I never was able to get that to work anyway.
    I'm the Bachelor.
    URL to post:
  • Omolong avatar
    Omolong Joined 10y ago
    Offline
    8,721 points Ranked 677th
    11 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    access_time 5y
    > **Posted by PoeticSanity** > > > **Posted by Omolong** > > > > > **Posted by PoeticSanity** > > > > > > > **Posted by Omolong** > > > > > > > > > **Posted by PoeticSanity** > > > > > > > > > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. > > > > > > > > This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. > > > > > > > > Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look. > > > > > > I'm running DX 9, I have all my settings at the highest, and I even added a line in my autoexec.cfg file for mat_phong 1. None of these seem to help. > > > > > > EDIT: Just a thought, but do you think it could be Texture Improvement Project? > > > > The doesn't touch anything related to Australiums at all. Try disabling your mods by renaming the custom folder, and make sure there aren't any settings in any of your cfgs that could cause this problem. > > I've come to the conclusion that it is something in my custom folder, but I'm not sure what. I renamed my custom folder like you said and tested it, and Aussies showed uo properly. Would a lightwarp mod possibly be the culprit, or do I need to rummage through some other mods? I doubt that a lightwarp mod would do that, but I suppose it could be possible. It wouldn't hurt to go through your other mods to see if there's anything that could do it, though.
    Omolongolongolongolong
    URL to post:
  • PoeticSanity avatar
    PoeticSanity Joined 5y ago
    Offline
    487 points Ranked 45648th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • Thanked 5 submitters Medal icon
    • Returned 100 times Medal icon
    access_time 5y
    > **Posted by Omolong** > > > **Posted by PoeticSanity** > > > > > **Posted by Omolong** > > > > > > > **Posted by PoeticSanity** > > > > > > > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. > > > > > > This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. > > > > > > Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look. > > > > I'm running DX 9, I have all my settings at the highest, and I even added a line in my autoexec.cfg file for mat_phong 1. None of these seem to help. > > > > EDIT: Just a thought, but do you think it could be Texture Improvement Project? > > The doesn't touch anything related to Australiums at all. Try disabling your mods by renaming the custom folder, and make sure there aren't any settings in any of your cfgs that could cause this problem. I've come to the conclusion that it is something in my custom folder, but I'm not sure what. I renamed my custom folder like you said and tested it, and Aussies showed uo properly. Would a lightwarp mod possibly be the culprit, or do I need to rummage through some other mods?
    I'm the Bachelor.
    URL to post:
  • Omolong avatar
    Omolong Joined 10y ago
    Offline
    8,721 points Ranked 677th
    11 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    access_time 5y
    > **Posted by PoeticSanity** > > > **Posted by Omolong** > > > > > **Posted by PoeticSanity** > > > > > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. > > > > This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. > > > > Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look. > > I'm running DX 9, I have all my settings at the highest, and I even added a line in my autoexec.cfg file for mat_phong 1. None of these seem to help. > > EDIT: Just a thought, but do you think it could be Texture Improvement Project? The doesn't touch anything related to Australiums at all. Try disabling your mods by renaming the custom folder, and make sure there aren't any settings in any of your cfgs that could cause this problem.
    Omolongolongolongolong
    URL to post:
  • PoeticSanity avatar
    PoeticSanity Joined 5y ago
    Offline
    487 points Ranked 45648th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • Thanked 5 submitters Medal icon
    • Returned 100 times Medal icon
    access_time 5y
    > **Posted by Omolong** > > > **Posted by PoeticSanity** > > > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. > > This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. > > Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look. I'm running DX 9, I have all my settings at the highest, and I even added a line in my autoexec.cfg file for mat_phong 1. None of these seem to help. EDIT: Just a thought, but do you think it could be Texture Improvement Project?
    I'm the Bachelor.
    URL to post:
  • Omolong avatar
    Omolong Joined 10y ago
    Offline
    8,721 points Ranked 677th
    11 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    access_time 5y
    > **Posted by PoeticSanity** > > Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me. This should only do anything to the Australium Scattergun I think (due to how Valve set it up), but it won't do what you said. Either your graphics settings are too low (like DirectX 8 or something), or you've set mat_phong to 0. Both of those break how the Australium weapons look.
    Omolongolongolongolong
    URL to post:
  • PoeticSanity avatar
    PoeticSanity Joined 5y ago
    Offline
    487 points Ranked 45648th
    7 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • Thanked 5 submitters Medal icon
    • Returned 100 times Medal icon
    access_time 5y
    Does this effect the australiums in any way? I've been trying to figure out why they look brown and unpolished for me.
    I'm the Bachelor.
    URL to post:
  • Omolong avatar
    Omolong Joined 10y ago
    Offline
    8,721 points Ranked 677th
    11 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    access_time 5y
    > **Posted by Rumikun** > > **Posted by Omolong** > > > You should probably note that this breaks the fire effect in first person that comes up when you're set on fire. > > > > It makes it much harder to know when you're on fire without that effect. > > You can hear yourself on fire and losing health? > > "FIRE! FIRE! FIRE!" > > "I AM MEELLLTIIIINNNNNGG!!" > > etc. I've found it pretty hard to hear it sometimes. I've played a few matches with something that does the same thing as this, and I died a few times from fire purely because I didn't know I was on fire. And of course anyone playing without sound/with low sound is pretty screwed. I noticed you added a note into the description anyway, so thanks!
    Omolongolongolongolong
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Credits

Key Authors
Rumikun
Black square and silly renders

Submitter

akolyth avatar
akolyth Joined 6y ago
Offline
3,304 points Ranked 2512th
11 medals 1 rare
  • Returned 1000 times Medal icon
  • 1 post awarded Exemplary Feedback Medal icon
  • Unlocked Treehouse VIP clearance Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon
  • 1 year a member Medal icon
akolyth
Creator
Sign up to access this!
Sign up to access this!
Sign up to access this!

Game

Sign up to access this!

Category

License

menu
What could you possibly do with a black square?

Attributes

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • favorite 1
  • cloud_download 640
  • remove_red_eye 12.5k
  • mode_comment 17
  • access_time 5y
  • access_time 5y

More Other/Misc Effects