Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Unable to reply to posts more than one-deep on mobile

A Bug

When trying to reply to a post more than one-reply after the initial post, the reply button does not work on mobile.

The button will "depress" but not open the form. This is not an issue with first replies to a post or new posts.

Note 8 / Android Pie / Firefox
Sign up to access this!
  • Reverend V92 avatar
    Reverend V92 username pic Joined 10y ago
    HL2 Manager HL2: MMod Manager HL2:EP1 Manager HL2:EP2 Manager HL2:DM Manager
    Away
    20,217 points Ranked 271st
    34 medals 1 legendary 6 rare
    • 2019 Top Contributor Medal icon
    • 2nd Place - A Bananite's Guide to... Contest Medal icon
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Received thanks 50 times Medal icon
    • 10 submissions featured Medal icon
    access_time 1mo edit 28d
    Not being able to post comments at all is something of an issue. I tried disabling comments and toggling them back on, to no improvement.

    I'm not sure what could possibly be affecting this submission specifically.

    I'm unable to use the member mentioned on mobile, so I can't ping tom directly.


    Seems to have been fixed somehow. Not sure how.
    Source Engine Wizard avatar
    Mantra
    Source Engine Wizard
    URL to post:
  • Danial Zahid avatar
    Danial Zahid username pic Joined 7y ago
    Bug Zapper Ripe Supporter Baldi Manager GoldSrc Manager Moderator
    Offline
    4,577 points Ranked 1521st
    62 medals 5 legendary 17 rare
    • Submitted 50 Gamefiles Medal icon
    • Submitted 15 Tools Medal icon
    • Submitted 60 Prefabs Medal icon
    • Returned 5000 times Medal icon
    • Became a Ripe Supporter Medal icon
    • 50 posts awarded Exemplary Feedback Medal icon
    Danial Zahid avatar
    Danial Zahid
    Bug Zapper
    access_time 1mo
    I believe it's only affecting that skin submission, right? It doesn't happen anywhere else.
    Also, the edit form doesn't work/open either, not just the reply form.
    It's happening on all the posts in that submission.

    I've linked the submission on this bug report.
    URL to post:
  • Reverend V92 avatar
    Reverend V92 username pic Joined 10y ago
    HL2 Manager HL2: MMod Manager HL2:EP1 Manager HL2:EP2 Manager HL2:DM Manager
    Away
    20,217 points Ranked 271st
    34 medals 1 legendary 6 rare
    • 2019 Top Contributor Medal icon
    • 2nd Place - A Bananite's Guide to... Contest Medal icon
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Received thanks 50 times Medal icon
    • 10 submissions featured Medal icon
    access_time 1mo
    Attaching screenshot here since attaching images in the OP isn't possible.
    Source Engine Wizard avatar
    Mantra
    Source Engine Wizard
    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Reporter

Reverend V92 avatar
Reverend V92 username pic Joined 10y ago
HL2 Manager HL2: MMod Manager HL2:EP1 Manager HL2:EP2 Manager HL2:DM Manager
Away
20,217 points Ranked 271st
34 medals 1 legendary 6 rare
  • 2019 Top Contributor Medal icon
  • 2nd Place - A Bananite's Guide to... Contest Medal icon
  • 6 years a member Medal icon
  • Returned 1000 times Medal icon
  • Received thanks 50 times Medal icon
  • 10 submissions featured Medal icon
Reverend V92 avatar
Reverend V92

Sign up to access this!
Sign up to access this!
Sign up to access this!

Details

Resolution
Confirmed
Priority
Medium
Problem Source
https://gamebanana.com/skins/175037

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • 6
  • 1mo
  • 1mo

More from Submitter