Randomly send back to main section in mod submitting section

A Bug

When I'm doing things in other sections like ownership or media. This site decided to send me back to main section for no reasons.
Sign up to access this!
  • tom avatar
    tom username pic Joined 17y ago
    TBS2 Manager Super Admin
    Offline
    48,270 points Ranked 81st
    58 medals 12 legendary 10 rare
    • Achieved Super Admin clearance Medal icon
    • 10 years a member Medal icon
    • Thanked 500 submitters Medal icon
    • Submitted 200 Blogs Medal icon
    • Submitted 200 Threads Medal icon
    • Submitted 60 Polls Medal icon
    tom avatar
    tom
    test 1 2 3
    11d
    This should be fixed. Thanks for reporting.
    testing 1234 222
    URL to post:
  • Danial Zahid avatar
    Danial Zahid username pic Joined 6y ago
    Offline
    4,860 points Ranked 1075th
    55 medals 3 legendary 14 rare
    • Submitted 50 Gamefiles Medal icon
    • Submitted 15 Tools Medal icon
    • Submitted 60 Prefabs Medal icon
    • 50 posts awarded Exemplary Feedback Medal icon
    • Submitted 20 Gamefiles Medal icon
    • Submitted 15 Tutorials Medal icon
    Danial Zahid avatar
    Danial Zahid
    Bug Zapper
    14d

    Doesn't happen to me.
    Can you explain on what specific action it happens (like typing in a text box, etc.)?
    If possible, a video or GIF demonstration would be helpful.

    URL to post:

Embed

Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Reporter

newguy111 avatar
newguy111 Joined 1y ago
Offline
6,816 points Ranked 737th
14 medals 1 legendary 2 rare
  • 30 submissions featured Medal icon
  • 10 submissions featured Medal icon
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • 6 months a member Medal icon
  • Submission featured Medal icon

newguy111
Sign up to access this!
Sign up to access this!
Sign up to access this!

Details

Resolution
Resolved
Priority
Medium
Problem Source
https://gamebanana.com/effects/add

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • Share on Google+
  • 5 Posts
  • 15dSubmitted
  • 11dModified

More from Submitter

Embed video doesn't work. Resolved Low Priority Posting problem Resolved Low Priority Sidebar icons don't show up in firefox. Resolved Low Priority
bcp.crwdcntrl.net tracking pixel