Ads keep us online. Without them, we wouldn't exist. We don't have paywalls or sell mods - we never will. But every month we have large bills and running ads is our only way to cover them. Please consider unblocking us. Thank you from GameBanana <3

Trash Post Removes Blue border on posts

A Bug

Noticed this when trashing some posts on submissions, but when you remove any post on submission profile, the blue border will not be applied to the submission owners posts anymore.

Minor bug, only affects mod team to a larger extent or those who've posted and now are trashing their own comments.

Comments

Sign up to access this!
  • Clener74 avatar
    Clener74 username pic Joined 7y ago
    Turned off.
    Pyro-Zone Flag Affiliation: Pyro-Zone
    55,186 points Ranked 72nd
    30 medals 8 rare
    • 50 posts awarded Exemplary Feedback Medal icon
    • 100 posts awarded Exemplary Feedback Medal icon
    • 200 posts awarded Exemplary Feedback Medal icon
    • Returned 1000 times Medal icon
    • Reached 50 subscribers Medal icon
    • 8-14 Entries! GameBanana’s Christmas Giveaway 2016 Medal icon
    Clener74 avatar
    Clener74
    Pyro-Zone Flag
    Affiliation
    Pyro-Zone
    Bug Journalist
    access_time 3y
    I should probably mark this as won't fix, since the site has lost this sweet part of it.

    No one beats me at Puyo Puyo. avatar
    Mantra
    No one beats me at Puyo Puyo.
    URL to post:
  • Ring-A-Ding Rampage avatar
    Ring-A-Ding Rampage username pic Joined 8y ago
    Moderator
    PL : 0
    3,325 points Ranked 2489th
    75 medals 10 legendary 20 rare
    • Submitted 60 Sprites Medal icon
    • Thanked 500 submitters Medal icon
    • 15+ Entries! GameBanana’s Christmas Giveaway 2015 Medal icon
    • Submitted 100 Skins Medal icon
    • Reached 100 subscribers Medal icon
    • 15+ Entries! GameBanana’s Christmas Giveaway 2016 Medal icon
    Ring-A-Ding Rampage avatar
    Ring-A-Ding Rampage
    (づ。◕‿‿◕。)づ
    access_time 4y
    Posts don't have a border anymore but they do have the PostLabels. Perhaps we should check and see if trashing posts removes the "Submitter" label from posts. EDIT : I did a test on my own submission by making a post and trashing it. My older post did not lose the "Submitter" label.
    Erode using Code avatar
    Mantra
    Erode using Code
    URL to post:

Embed

menu
Share banner
Image URL
HTML embed code
BB embed code
Markdown embed code

Reporter

Logan Dougall username pic Joined 13y ago
Admin
Offline
Half Life Storm Flag Affiliation: Half Life Storm
20,176 points Ranked 254th
40 medals 3 legendary 9 rare
  • Achieved Admin clearance Medal icon
  • 500 posts awarded Exemplary Feedback Medal icon
  • 10 years a member Medal icon
  • 50 posts awarded Exemplary Feedback Medal icon
  • 100 posts awarded Exemplary Feedback Medal icon
  • 200 posts awarded Exemplary Feedback Medal icon
Logan Dougall avatar
Logan Dougall
Half Life Storm Flag
Affiliation
Half Life Storm

Sign up to access this!
Sign up to access this!
Sign up to access this!

Details

Resolution
Won't fix
Priority
Low
Problem Source
http://gamebanana.com/

Share

  • Share on Reddit
  • Share on Twitter
  • Share on Facebook
  • mode_comment 2
  • access_time 7y
  • access_time 3y

More from Submitter

menu
Staff Edit Page Tango Down Confirmed Low Priority Mobile Fun Text :P New Low Priority JSON Game Uberstyle Settings Confirmed Low Priority No Post History New Low Priority
bcp.crwdcntrl.net tracking pixel