Super Smash Bros. for Wii U Icon SSBU Thread

Mods Won't load?

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Matt8BitGamer points.
  • Post: Give Matt8BitGamer your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

Updates

problem solved
  • turns out to be SDCafiine
Matt8BitGamer avatar
Member Joined 9mo
Matt8BitGamer
9d
hi guys, yesterday i wanted to play my Smash game modded as usual, but i loaded Homebrew Launcher, then SDCafiine as always, but now it doesnt work, the game is completely unaltered and unchanged, it's the vanilla Smash 4. tried many times by turning off and on My Wii U, lastly i tried with a previous modpack. i have no clue what's going on, finally, i got SDCafiine from App Store in the Wii U Homebrew. if i dont fix this, i'm unable to test my works in progress

Posts

  • 10d
    Mimic avatar
    Member Joined 1mo
    139 points Ranked 22249th
    Is your SD card switched to "Lock"? You should use the actual site SDcafiine instead of the HBL one, it may help. I can't really give you an exact answer on how to fix it. But just see if it's the HBL one that's causing it, or if your SD card is causing it.
    C L O U D
  • 10d
    ThatNintendoNerd avatar
    Member Joined 1y
    2,524 points Ranked 1829th
    12 medals 1 legendary 1 rare
    • Returned 5000 times Medal icon
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Reached 1,000 Points Medal icon
    • 6 months a member Medal icon
    The folder structure on v1.1 has changed. Get the elf from the pack here: http://gamebanana.com/tuts/12319
    I do not require permission.
  • 10d
    Matt8BitGamer avatar
    Member Joined 9mo
    i'll try using my SD backup from months ago, if this doesn't work, i will change the logs
    Bananite
  • 6d
    Have you tried using Loadiine? 
    Also check if your wii u is detecting the SD card at all. 
    Delete the private (screenshots) folder and boot up as normally and the "sd card detected, want to make a picture folder" message should pop up, if it doesnt then the Wii u isnt detecting it. I just blew on the sd card slot to "remove" dust and it worked for me. 
    Give it a try, it won't hurt right? 
    Cheers!
    Bananite

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Matt8BitGamer avatar
Member Joined 9mo

Matt8BitGamer
Send a Private Message to the submitter

Category

Stats

Posts
4
Views
161
Date Added
10d
Date Modified
10d
Date Updated
9d