Counter-Strike 1.6 Icon CS1.6 Thread

[Help] CS maps bug in Xash3D emulator (mobile)

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending workerq1 points.
  • Post: Give workerq1 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Join the community!

Become a Bananite

Already a Bananite? Login

I got touch to CS emulator Xash3D on my phone and load up some maps and models to test with. There are some custom maps that are the same as on computer (featuring css_dust3_go from Tatu Eugen),

 but there are some maps which appear a weird bug that a black box surrounds you, which make you only see things in that box. 

This bug isn't happen on computer. I wonder if there are any elements in the maps that can't be run properly on the emulator. I'm seeking for help to fix this annoying bugs. Maybe you could give some ideas on how to fix this. Thank you for reading. :)

Posts

  • 13d
    workerq1 avatar
    workerq1 Offline
    Member Joined 24d
    444 points Ranked 9227th
    Report post
    http://www.mediafire.com/file/yxhv61ui8vc5xv6/BW2_2x2.7z
    Here is the download of the map if you want to have a look at it.
    Bananite
  • 13d
    Makiboy18 avatar
    Makiboy18 avatar S I N N E R
    Member Joined 6mo
    697 points Ranked 6243rd
    Report post
    just report the bug on tatu eugen.
    Saint or Sinner avatar
    Mantra
    Saint or Sinner
  • 13d
    THePrince2231206 avatar
    THePrince2231206 avatar Texturing
    Wasteland Rebels Flag Affiliation: Wasteland Rebels
    Member Joined 11mo
    504 points Ranked 8263rd
    18 medals 2 rare
    • Returned 1000 times Medal icon
    • 10 submissions featured Medal icon
    • Submitted 5 Models Medal icon
    • One month a member Medal icon
    • Received thanks 5 times Medal icon
    • Modeller of the Month, June 2016 Medal icon
    THePrince2231206 avatar
    THePrince2231206
    Wasteland Rebels Flag
    Wasteland Rebels
    Report post
    the problem is with the engine itself
    • Correct x 1
    • Agree x 1
    Texture Specialist avatar
    Mantra
    Texture Specialist
  • 13d
    Rj. avatar
    Rj. avatar Dreamin'
    Member Joined 10mo
    797 points Ranked 5530th
    35 medals 4 legendary 9 rare
    • Submitted 15 Tools Medal icon
    • Submitted 50 Gamefiles Medal icon
    • 15+ Entries! GameBanana’s Christmas Giveaway 2016 Medal icon
    • Thanked 500 submitters Medal icon
    • 2nd Place - Game Poetry Contest Medal icon
    • Submitted 5 Tools Medal icon
    Report post
    I'm not sure, but seems it's the problem of your emulator.
    (❍ᴥ❍ʋ)
  • 13d
    workerq1 avatar
    workerq1 Offline
    Member Joined 24d
    444 points Ranked 9227th
    Report post
    Posted by Makiboy18

    just report the bug on tatu eugen.
    Not on his map.
    Bananite
  • 5d
    KurutoColony avatar
    Member Joined 6mo
    177 points Ranked 18626th
    Report post
    Try posting a review on Xash3D on Google Play stating the problem, surely Flying with Gauss would respond to this. I also ran into this problem when I downloaded a map that was ported from Crossfire. It may be a problem on the Xash Engine
    Map concept maker

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

workerq1 avatar
workerq1 Offline
Member Joined 24d
444 points Ranked 9227th

workerq1
Send a Private Message to the submitter

Category

Stats

Posts
7
Views
253
Date Added
13d