Super Smash Bros. for Wii U Icon SSBU Thread

Blank CSPs?

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Mewtwo20XX points.
  • Post: Give Mewtwo20XX your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Interested?

Sign up

Already a Bananite? Login

Everytime I boot up mods now the normal characters CSPs are blank, but the DLC are not... After playing a match the CSP returns back to normal, but for that occurring slot only, & the rest are blank. Is there anything fix to this issue...? 

Posts

  • 1mo
    VimtoSlush avatar
    VimtoSlush avatar Recharging...
    Member Joined 11mo
    359 points Ranked 10984th
    4 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • 6 months a member Medal icon
    Report post
    Do you have LOTS of mods installed?
    あなたは何が必要ですか?
  • 1mo
    Mewtwo20XX avatar
    Mewtwo20XX Offline
    Member Joined 5mo
    578 points Ranked 7333rd
    Report post
    Posted by VimtoSlush

    Do you have LOTS of mods installed?
    For some characters  I do, including DLC, & extra character slots...
    Bananite
  • 1mo
    MetalBlurX avatar
    Member Joined 8mo
    171 points Ranked 18967th
    Report post
    I also have this problem and I'm currently trying to find a solution. I was actually thinking of taking out the csp and re-adding them. I don't guarantee it will work, but it's worth giving it a shot.
    The Ultimate Overlord
  • 1mo
    Mewtwo20XX avatar
    Mewtwo20XX Offline
    Member Joined 5mo
    578 points Ranked 7333rd
    Report post
    Posted by MetalBlurX

    I also have this problem and I'm currently trying to find a solution. I was actually thinking of taking out the csp and re-adding them. I don't guarantee it will work, but it's worth giving it a shot.
    Tell me how it goes for you if it works, or not...? And good luck to you!
    Bananite
  • 1mo
    Report post
    The more mods you have, the longer it takes for loading times. It has to read all of those portraits, so that's why it takes a while to actually load them, resulting in them being "blank". This tool should help with loading times, but even then I highly suggest removing some mods (extra slots are the main issue here) or placing them on default slots. Sometimes you have to be picky about what mods you have, so you don't regularly use them then they should be removed.
    i really like cheese
  • 1mo
    VimtoSlush avatar
    VimtoSlush avatar Recharging...
    Member Joined 11mo
    359 points Ranked 10984th
    4 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • 6 months a member Medal icon
    Report post
    Posted by Mewtwo20XX

    Posted by VimtoSlush

    Do you have LOTS of mods installed?
    For some characters  I do, including DLC, & extra character slots...
    CSP's usually start acting up if you have too many mods, the loading times also let you know if you have too many.
    あなたは何が必要ですか?
  • 1mo
    Mewtwo20XX avatar
    Mewtwo20XX Offline
    Member Joined 5mo
    578 points Ranked 7333rd
    Report post
    Posted by StankKnight

    The more mods you have, the longer it takes for loading times. It has to read all of those portraits, so that's why it takes a while to actually load them, resulting in them being "blank". This tool should help with loading times, but even then I highly suggest removing some mods (extra slots are the main issue here) or placing them on default slots. Sometimes you have to be picky about what mods you have, so you don't regularly use them then they should be removed.
    I will keep that in mind...Thank you for your help
    Bananite
  • 1mo
    Report post
    *ahem*
    Delete all mods in ur chr_12.
    its the moving over character blur thing.
    it hurts more than it helps.
    i had the same issue.
    Internet Anime Gangster
  • 1mo
    Mewtwo20XX avatar
    Mewtwo20XX Offline
    Member Joined 5mo
    578 points Ranked 7333rd
    Report post
    Posted by Young Ecchi

    *ahem*
    Delete all mods in ur chr_12.
    its the moving over character blur thing.
    it hurts more than it helps.
    i had the same issue.

    Thank you for helpful advice!
    Bananite

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Mewtwo20XX avatar
Mewtwo20XX Offline
Member Joined 5mo
578 points Ranked 7333rd

Mewtwo20XX
Send a Private Message to the submitter

Category

Stats

Posts
9
Views
157
Date Added
1mo