Team Fortress 2 Icon TF2 Thread

Tf2 crashes on main menu

SEX! Ok, we got your attention. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Ti|Nith points.
  • Post: Give Ti|Nith your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Become a Bananite

Already a Bananite? Login

This is getting on my nerves.

Hello,
I wanted to play TF2 just now but it seems that everytime I start the game it freezes in the very exact moment when the menu shows up, repeatedly playing the very fist second of the "you have new items" sound for a few seconds, then Win7 tells me the program is not responding.

I've already tried verifying the game files (no errors) and disabling some mods (didn't do anything as well).
Please help me, fellas.

Posts

  • 4y
    Secksy Medic avatar
    Member Joined 6y
    864 points Ranked 5165th
    Report post
    I've had the same problem!
    Ze Charge iz Vready
  • 4y
    Ti|Nith avatar
    Ti|Nith Offline
    Member Joined 5y
    5,249 points Ranked 855th
    14 medals 1 rare
    • Returned 1000 times Medal icon
    • Gamefiler of the Month, June 2014 Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    Report post
    > **Posted by Secksy Medic**

    > I've had the same problem!

    You _"had"_ the same problem? Did you fix it?
    Is that my blood?
  • 4y
    Uncle dolan avatar
    Member Joined 4y
    192 points Ranked 17528th
    Report post
    It happened to me a few days ago after this destroyed it. http://tf2.gamebanana.com/guis/23545 It did the same thing to me but i deleted it and now swhen i try to enter a server and a bot server (self made, like when you go to tutorial and stuff) it crashes during resources..

    Turns out im missing a resourses folder because i deleted it and tf2 wont restore it either...
    BANNED
  • 4y
    DBlake avatar
    DBlake Offline
    Member Joined 5y
    Report post
    > **Posted by LordCowtopianTNT**

    > It happened to me a few days ago after this a facepunch colored menu screen destroyed it. It did the same thing to me but i deleted it and now swhen i try to enter a server and a bot server (self made, like when you go to tutorial and stuff) it crashes during resources..
    >
    > Turns out im missing a resourses folder because i deleted it and tf2 wont restore it either...

    You're not supposed to add things directly to the main TF2 folder anymore. You need to use the custom directory for this.
    Wish I could think of a title.
  • 4y
    Uncle dolan avatar
    Member Joined 4y
    192 points Ranked 17528th
    Report post
    > **Posted by DBlake**

    > > **Posted by LordCowtopianTNT**
    >
    > > It happened to me a few days ago after this a facepunch colored menu screen destroyed it. It did the same thing to me but i deleted it and now swhen i try to enter a server and a bot server (self made, like when you go to tutorial and stuff) it crashes during resources..
    > >
    > > Turns out im missing a resourses folder because i deleted it and tf2 wont restore it either...
    >
    > You're not supposed to add things directly to the main TF2 folder anymore. You need to use the custom directory for this.

    I do, I put vpks into the custom folder and non vpks into

    "my_custom_folder"
    BANNED
  • 4y
    Secksy Medic avatar
    Member Joined 6y
    864 points Ranked 5165th
    Report post
    > **Posted by Ti|Nith**

    > > **Posted by Secksy Medic**
    >
    > > I've had the same problem!
    >
    > You _"had"_ the same problem? Did you fix it?

    Well I have no idea I'm waiting for my ticket to be answerd from steam support.
    Ze Charge iz Vready
  • 4y
    TheNotFriendlySpy avatar
    Member Joined 4y
    472 points Ranked 8796th
    Report post
    im having the same problem. the last time when this happened, i re-installed my windows and it was fixed, i dont know if theres another way to fix it.
    if someone knows another way to fix it, plz tell us im breaking my computer on the middle trying to fix this sh*t.
    Bananite

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Ti|Nith avatar
Ti|Nith Offline
Member Joined 5y
5,249 points Ranked 855th
14 medals 1 rare
  • Returned 1000 times Medal icon
  • Gamefiler of the Month, June 2014 Medal icon
  • Reached 1,000 Points Medal icon
  • Reached 2,500 Points Medal icon
  • 1 post awarded Exemplary Feedback Medal icon
  • One month a member Medal icon

Ti|Nith
Send a Private Message to the submitter

Category

Stats

Posts
7
Views
3,037
Date Added
4y