BioShock Icon BS Thread

Wont launch any more!

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending ThegateKeeper15 points.
  • Post: Give ThegateKeeper15 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Join GameBanana

Already a Bananite? Login

it wont load D:!!!!

OK so i have had bioshock for about, 3 years now and i went to play it and it was just a black screen. will any one help me? PLZZZ i want to own big daddies again!

Posts

  • 7y
    Phyc0kill3r avatar
    Member Joined 8y
    You put this in the wrong thread, but i wont be a nazi about it, umm, maybe check to see if you PC can handle it *ie check the requirements* and if that doesnt work, check the integrity of the files in steam by right clicking on it and going to properties then to local files. Good luck to ya =D
    Bananite
  • 7y
    R3YNO avatar
    R3YNO Offline
    Member Joined 10y
    202 points Ranked 17197th
    I experienced this kind of a problem a couple of moths ago.

    What you might want to do is run the game in DirectX 9 mode.

    Simply right click a desktop shortcut, and select proprieties. Then on the bar that says target tack on "-DX9". Then hit ok.
     avatar
    Mantra
  • 7y
    nuclearcheerio avatar
    Member Joined 8y
    341 points Ranked 11606th
    Posted by R3YNO

    I experienced this kind of a problem a couple of moths ago.

    What you might want to do is run the game in DirectX 9 mode.

    Simply right click a desktop shortcut, and select proprieties. Then on the bar that says target tack on "-DX9". Then hit ok.

    since when did moths have anything to do with it lol just joking
    Dorothy's one rule breaking ba avatar
    Mantra
    Dorothy's one rule breaking ba
  • 7y
    R3YNO avatar
    R3YNO Offline
    Member Joined 10y
    202 points Ranked 17197th
    Posted by nuclearcheerio

    Posted by R3YNO

    I experienced this kind of a problem a couple of moths ago.

    What you might want to do is run the game in DirectX 9 mode.

    Simply right click a desktop shortcut, and select proprieties. Then on the bar that says target tack on "-DX9". Then hit ok.

    since when did moths have anything to do with it lol just joking

    Opps XD
    I should have been fully awake before I posted.
     avatar
    Mantra
  • 7y
    ThegateKeeper15 avatar
    Member Joined 7y
    Thanks guys, it works now i really appreciated it, now i can own fontain with my wrench again.
    Bananite
  • 7y
    Phyc0kill3r avatar
    Member Joined 8y
    Posted by ThegateKeeper15

    Thanks guys, it works now i really appreciated it, now i can own fontain with my wrench again.


    who's worked? xD
    Bananite

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Send a Private Message to the submitter

Game

Category

Stats

Posts
6
Views
2,267
Date Added
7y