Frustratingly Long load Times

Hey, you! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Headshotz McGee points.
  • Post: Give Headshotz McGee your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Resistance is futile...

Join GameBanana

Already a Bananite? Login

The reson I have been playing CoD4 so much is because it loads in about 45 seconds on average. I haven't played Team Fortress 2 in a very long time because of the loading times. So I booted it up to try out the new medic updates. It was retrieving server info for 8 MINUTES when it finally made it to sending client info, where it sat for 5 MINUTES until I decided to Ctrl+Alt+Del out of it and play Cod4, which took all of 30 seconds to load. My specs: -AMD Athlon 64 X2 4000+ @ 2.1GHz -3GB RAM (2x 512MB and 2x 1GB) -8800GT 512MB -Vista Home Premium 32-bit I've tried doing the heapsize thing so that it's using about 1.5GB of RAM, but still no dice. Why does TF2 take so amazingly long to load? Any help?

Comments

  • Folstream avatar
    Folstream Offline
    Member Joined 10 years ago
    Report post
    8 years ago:
    Something wrong with your computer, I have the same CPU as you and 1GB less in ram, 8600GT card and I load a game in like 30 secs. Could be Vista though, I'm running on XP.
    Pardoned after a year avatar
    Mantra
    Pardoned after a year
  • M_oo_P avatar
    M_oo_P Offline
    Member Joined 10 years ago
    Report post
    8 years ago:
    I have Duel Boot with Vista ultimate and Xp i have a 3.20 intell duel core and 4 gigs of ram also 8800 ultra and ive notice Xp loads faster on tf2 but on my vista is longer but not as long as you
    Join the MooP GrouP! avatar
    Mantra
    Join the MooP GrouP!
  • pickles avatar
    pickles Offline
    Member Joined 10 years ago
    Report post
    8 years ago:
    Try typing -autoconfig in set launch options to reset video settings and if that doesn't work try a reinstall.
    join the fpsb servers avatar
    Mantra
    join the fpsb servers

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Headshotz McGee avatar
Member Joined 9 years ago
7,768 points Ranked 524th

Headshotz McGee
Send a Private Message to the submitter

Game

Category

Stats

Posts
3
Views
6,447
Date Added
8 years ago
May 4 2008 @ 3:01pm UTC