The Elder Scrolls IV: Oblivion Icon TES4:O Thread

Odd error

Hello world. We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending Lespectraal Eevr Sfolty points.
  • Post: Give Lespectraal Eevr Sfolty your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Become a Bananite

Already a Bananite? Login

I can't use OBSE nomore because of the fact that it couldn't find my CD/DVD drive...

I have no idea why am I getting this error whenever I try to use OBSE(Oblivion Script Extender) it was fine before this, any ideas? Yes I am using Vista, and I can use the normal .exe perfectly fine.

Posts

  • 9y
    Rasheikbo avatar
    Rasheikbo Offline
    Member Joined 10y
    242 points Ranked 15092nd
    I would bet it's vista. I've never had this problem before.
    Make sure you check the OBSE homepage for help.
    For every animal you don't eat
  • 9y
    Solidus Jungle avatar
    Member Joined 12y
    975 points Ranked 4718th
    10 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Cd-rom?

    restart your computer.
    vista have bug and still, newbie.
    just like connection timed out, long time no use cd-rom when its started, it have just like the error you have.
     avatar
    Mantra
  • 9y
    Lespectraal Eevr Sfolty avatar
    Lespectraal Eevr Sfolty avatar Offline
    Member Joined 10y
    I did that uncountable times.

    I posted this thread AFTER trying all of the solutions I can conjure up. Now its your turn to give me a solution.
    Sexual assault rifle avatar
    Mantra
    Sexual assault rifle
  • 9y
    Solidus Jungle avatar
    Member Joined 12y
    975 points Ranked 4718th
    10 medals 1 legendary 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    Posted by Lespectraal Eevr Sfolty

    I did that uncountable times.

    I posted this thread AFTER trying all of the solutions I can conjure up. Now its your turn to give me a solution.
    i give you some..

    about 10 i guess..

    registry failure?
    viruses?
    bug?
    idiotism (ejecting cd while using it)?
    hack?
    cd-rom jammed?
    electrical static failure connection?
    lenses failure?
    laser wrong interprept? (dunno to spell)
    cd-rom become unstable?

    one of this may be your problem

     avatar
    Mantra
  • 9y
    Masta avatar
    Masta Offline
    Member Joined 10y
    146 points Ranked 21515th
    6 medals 1 rare
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    • 4 years a member Medal icon
    OBSE full of bugs.
    You also can crash when using it.
    That's why i never touch that script extender anymore.
    Need moar drugs... avatar
    Mantra
    Need moar drugs...
  • 9y
    Lespectraal Eevr Sfolty avatar
    Lespectraal Eevr Sfolty avatar Offline
    Member Joined 10y
    I fixed the problem, all I had to do is to use a disk image and Masta, I hate you for hating OBSE. I am sorry for that. I am in a baaad mood.
    Sexual assault rifle avatar
    Mantra
    Sexual assault rifle

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

Send a Private Message to the submitter

Category

Stats

Posts
6
Views
1,877
Date Added
9y
Date Modified
9y