Sv_lan 0 as console default

Attention Gamer! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending ProjectK2 points.
  • Post: Give ProjectK2 your thoughts on this Thread.
  • Flag: Alert moderators and warn members of a problem with this Thread.
  • Watch: Get notified when this Thread is updated.
Mascot

Stop Lurking!

Become a Bananite

Already a Bananite? Login

I want it...

Hi, Everytime I want to create a server on my own PC, I have to type on the console "sv_lan 0", but since my keyboard is different than the american one, I had tryied to press all buttons normally, with shift, with alt and with alt tab and I still can't open the console by that way. I know it should suppost to be the "~" that is on the left side of the nr 1 kay, but still that doesn't work. All I want to know is, if there is a way where I can put sv_lan 0 thing as default, instead of beeing at sv_lan 1? I mean is there some .txt on the steamapps or cstrike folder where I can edit it?

Comments

  • Malignant avatar
    Malignant Offline
    Member Joined 11 years ago
    227 points Ranked 14075th
    7 medals 1 legendary, 1 rare
    • 10 years a member Medal icon
    • 6 years a member Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    Report post
    9 years ago:
    Enable that option in keyboard options first. Should be in advanced options or whatever the name is. its a button in the key config tab.
    Not here
  • Goerge avatar
    Goerge avatar Fapping
    Member Joined 14 years ago
    341 points Ranked 10419th
    13 medals 2 legendary, 2 rare
    • 10 years a member Medal icon
    • Submitted 200 Threads Medal icon
    • 6 years a member Medal icon
    • Submitted 100 Threads Medal icon
    • Became a Club Leader Medal icon
    • 1 post awarded Exemplary Feedback Medal icon
    Report post
    9 years ago:
    Put it in your config/server.cfg or in an autoexec.cfg
     avatar
    Mantra
  • ProjectK2 avatar
    ProjectK2 Offline
    Member Joined 9 years ago
    152 points Ranked 18697th
    Report post
    9 years ago:
    I had enable that before, and still doesn't work
    GODteam member avatar
    Mantra
    GODteam member
  • ProjectK2 avatar
    ProjectK2 Offline
    Member Joined 9 years ago
    152 points Ranked 18697th
    Report post
    9 years ago:
    I had opened the config.cfg at the "C:\Programas\Steam\SteamApps(your_username)\counter-strike source\cstrike\cfg" folder. It give me alot codes, I tryied to posted here but there are to many characters where can I add the sv_lan 0 on that?
    GODteam member avatar
    Mantra
    GODteam member
  • ICECOLD_3000 avatar
    Member Joined 11 years ago
    26,525 points Ranked 158th
    Report post
    9 years ago:
    Look for "listenserver.cfg." It's it not there, make a new notepad file, put "sv_lan 0" in it, and save it as "listenserver.cfg" All in your cfg folder.
    SRT-4 RuLeZ avatar
    Mantra
    SRT-4 RuLeZ

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Submitter

ProjectK2 avatar
ProjectK2 Offline
Member Joined 9 years ago
152 points Ranked 18697th

ProjectK2
Send a Private Message to the submitter

Game

Category

Stats

Posts
5
Views
11,398
Date Added
9 years ago
Dec 12 2007 @ 1:23am UTC

More Threads from ProjectK2