Member

Chaofanatic

Chaofanatic avatar
Chaofanatic avatar Offline
Member Joined 7y
9,595 points Ranked 454th
25 medals 2 legendary 3 rare
  • 1st Place - The $1,000 TF2
  • Reached 100 subscribers Medal icon
  • Submitted 30 Sprites Medal icon
  • 6 years a member Medal icon
  • Reached 50 subscribers Medal icon
  • Spriter of the Month, June 2013 Medal icon

Chaofanatic avatar
Chaofanatic
Something clever goes here

Online Status

Status
Offline
Last Seen
10mo @ Super Smash Bros. for Wii U > Threads > Help > Dumping ver. 1.1.6

Points

9,595 Ranked 454th 26 points behind sparKiii

Points Log

Activity Points Date
Subscribed to by Poganator +25 2d
Subscribed to by ducklife9000 +25 9d
Subscribed to by sesses +25 11d
Subscribed to by nikqRU +25 14d
[module not found:_sSpriteSubmissions] [module not found:_sLevels]

Subscribers

Posts

  • 5mo
    yo you ran out of ideas?
    Don't make lemonade avatar
    Mantra
    Don't make lemonade
  • 1y
    Farnyan avatar
    Farnyan Offline
    Member Joined 2y
    Your icy medibeam will be perfect if you remove the ice that was way too bright

    Gimme Bacon
  • 1y
    Honestly, all of your toon Sprites have such a Don Bluth feel to them

    Bananite
  • 1y
    Herald avatar
    Herald Offline
    Member Joined 2y
    395 points Ranked 10424th
    8 medals 1 rare
    • GameBanana’s Christmas Giveaway 2015 Day Nine Winner! Medal icon
    • Became a Studio Leader Medal icon
    • One month a member Medal icon
    • Thanked 5 submitters Medal icon
    • Received thanks 5 times Medal icon
    • 6 months a member Medal icon
    You plan on ever doing a "Toon fire" I don't even know how'd that be done but still, Probably be cool.

    Average Joe avatar
    Mantra
    Average Joe
  • 1y
    RedCodeSLC-447 avatar
    Member Joined 2y
    603 points Ranked 7267th
    I saw your profile comment section was rather dusty,so i decided to clean it up a bit.

    hi how r ya

    I honestly don't care.
  • 3y
    Omolong avatar
    Omolong Offline
    Member Joined 8y
    7,497 points Ranked 586th
    10 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    > **Posted by TheYoshiPunch**
    >
    > > **Posted by Omolong**
    > >
    > > > **Posted by TheYoshiPunch**
    > > >
    > > > Excuse me they add the new particles in July 17 update.
    > >
    > > There weren't any new particles in that update.
    >
    > Shooting the robot in Robot Destruction Map.

    It's not new particles. Go look at the patch diff on the TF2 wiki, there are no new particle files, and none of the existing were changed.
    Omolongolongolongolong
  • 3y
    Omolong avatar
    Omolong Offline
    Member Joined 8y
    7,497 points Ranked 586th
    10 medals 2 rare
    • 6 years a member Medal icon
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • Reached 2,500 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    > **Posted by TheYoshiPunch**
    >
    > Excuse me they add the new particles in July 17 update.

    There weren't any new particles in that update.
    Omolongolongolongolong
  • 3y
    Airikr_ avatar
    Airikr_ Offline
    Member Joined 5y
    1,300 points Ranked 3601st
    8 medals 1 rare
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    > **Posted by -Dark-**
    >
    > > **Posted by Airikr_**
    > >
    > > > **Posted by -Dark-**
    > > >
    > > > > **Posted by Gentleman Cat**
    > > > >
    > > > > It's strange because I am not having any of these issues. However, when I go into item test, whenever I fire the red Xs explode out of the barrel. On MP with other players, it doesn't do this.
    > > >
    > > > Wow, you're right. I installed all of the particles again and went on a server this time, and they worked. I've been testing it on a local server and it was always giving me errors. That is so bizarre but at least I know there isn't an actual problem.
    > >
    > > Someone on the Steam User Forums had the same issue, and another posted a fix he made. Read it here.
    > >
    > > EDIT: The particles_manifest.txt he uploaded is outdated for the new particles. I made an updated one here.
    >
    > "The puush could not be found."

    Here ya go! (I'm fucking stupid)
    • Thanks x 1
    "Fuck it."
  • 3y
    -Dark- avatar
    -Dark- Offline
    Member Joined 4y
    2,693 points Ranked 1703rd
    11 medals 1 rare
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    > **Posted by Airikr_**
    >
    > > **Posted by -Dark-**
    > >
    > > > **Posted by Gentleman Cat**
    > > >
    > > > It's strange because I am not having any of these issues. However, when I go into item test, whenever I fire the red Xs explode out of the barrel. On MP with other players, it doesn't do this.
    > >
    > > Wow, you're right. I installed all of the particles again and went on a server this time, and they worked. I've been testing it on a local server and it was always giving me errors. That is so bizarre but at least I know there isn't an actual problem.
    >
    > Someone on the Steam User Forums had the same issue, and another posted a fix he made. Read it here.
    >
    > EDIT: The particles_manifest.txt he uploaded is outdated for the new particles. I made an updated one here.

    "The puush could not be found."
  • 3y
    -Dark- avatar
    -Dark- Offline
    Member Joined 4y
    2,693 points Ranked 1703rd
    11 medals 1 rare
    • Returned 1000 times Medal icon
    • Reached 1,000 Points Medal icon
    • One month a member Medal icon
    • 6 months a member Medal icon
    • 1 year a member Medal icon
    • 2 years a member Medal icon
    > **Posted by Gentleman Cat**
    >
    > It's strange because I am not having any of these issues. However, when I go into item test, whenever I fire the red Xs explode out of the barrel. On MP with other players, it doesn't do this.

    Wow, you're right. I installed all of the particles again and went on a server this time, and they worked. I've been testing it on a local server and it was always giving me errors. That is so bizarre but at least I know there isn't an actual problem.
bcp.crwdcntrl.net tracking pixel