Super Smash Bros. for Wii U Icon SSBU GUI

Sonic 2 Loading Screen

Greetings! We are one of the oldest mod sites on the Interwebs. Sign up and maximize your browsing experience.

  • Subscribe: Get notified of new submissions like this.
  • Say Thanks: Show your appreciation by sending SketchPlays64 points.
  • Post: Give SketchPlays64 your thoughts on this GUI.
  • Vote: Help SketchPlays64 win the Monthly Awards.
  • Rate: Give this GUI a rating out of 10.
  • Flag: Alert moderators and warn members of a problem with this GUI.
  • Watch: Get notified when this GUI is updated.
Mascot

Stop Lurking!

Join GameBanana

Already a Bananite? Login

So I was bored today and decided to make a loading screen.
I got some Sonic 2 title card graphics and upscaled them using MS Paint. Then I got the Sonics and did the same. I also included a blank one in the download if you want any other character waiting. If you use this in a modpack, credit me or else.
So, that's about it. See ya!

*Update 3-24-17*

Fixed some files in the donwload 

Download

Posts

  • 3mo
    Somerandomguy426 avatar
    Member Joined 4mo
    108 points Ranked 26062nd
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.

    thanks boss

    Done ;)
    ᕕ( ᐛ )ᕗ
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 3mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 9mo
    275 points Ranked 13793rd
    5 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.

    thanks boss

    Done ;)
    Somebody that likes Sonic
  • 3mo
    Somerandomguy426 avatar
    Member Joined 4mo
    108 points Ranked 26062nd
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.

    thanks boss
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 3mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 9mo
    275 points Ranked 13793rd
    5 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    I'll update it when I get home.
    Somebody that likes Sonic
  • 3mo
    Somerandomguy426 avatar
    Member Joined 4mo
    108 points Ranked 26062nd
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    i have other mods but they do not affect title screens apart from yours which is not working
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 3mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 9mo
    275 points Ranked 13793rd
    5 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    What I mean is if you have any other mods in Sm4sh Explorer. Skins, guis, stages, etc.
    Somebody that likes Sonic
  • 3mo
    Somerandomguy426 avatar
    Member Joined 4mo
    108 points Ranked 26062nd
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    other mods?
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ
  • 3mo
    RegularPerson avatar
    RegularPerson avatar Offline
    Member Joined 9mo
    100 points Ranked 27490th
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    I've had issues making it work as well. Looking at other loading screen mods, they have files like "com_loading00.flx" and "texlist.lst" to put into it and they work. 
    Exceedingly Normal
  • 3mo
    SketchPlays64 avatar
    SketchPlays64 avatar Offline
    Member Joined 9mo
    275 points Ranked 13793rd
    5 medals 1 rare
    • Returned 1000 times Medal icon
    • One month a member Medal icon
    • Returned 100 times Medal icon
    • Thanked 5 submitters Medal icon
    • 6 months a member Medal icon
    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00

    Well, that's about all the reasons I can think why it wouldn't work.
    Maybe check the other mods?
    Somebody that likes Sonic
  • 3mo
    Somerandomguy426 avatar
    Member Joined 4mo
    108 points Ranked 26062nd
    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    Posted by SketchPlays64

    Posted by Somerandomguy426

    For some reason, the mod does not affect the loading screen, may you please guide me in installation?
    Here, watch this:

    https://www.youtube.com/watch?v=YX4iDwx23E4

    It helped me so it should help you as well.

    ;)
    No, i meant the mod isn't working as the loading screen's appearance does not change at all

    So is it stuck on the normal loading screen?
    Or did you think it was animated?

    yes its the normal one

    Well you ethier loaded the mods wrong or
    placed them in the wrong spot and or didn't re-name the file correctly.

    i definitely renamed and placed the files into com_loading00
    ᕕ( ᐛ )ᕗSomerandomguyᕕ( ᐛ )ᕗ

Share

Shareable Image:
Share banner
HTML embed code:
BB embed code:
Markdown embed code:

More embeddable images

Bookmark and Share

Credits

Creator
SketchPlays64 avatar
SketchPlays64 avatar Offline
Member Joined 9mo
275 points Ranked 13793rd
5 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon
Made it.
Original Art
SEGA
Loading Screen Template
Reeds
Reeds Offline
Member Joined 7mo
212 points Ranked 16748th
He made it

Submitter

SketchPlays64 avatar
SketchPlays64 avatar Offline
Member Joined 9mo
275 points Ranked 13793rd
5 medals 1 rare
  • Returned 1000 times Medal icon
  • One month a member Medal icon
  • Returned 100 times Medal icon
  • Thanked 5 submitters Medal icon
  • 6 months a member Medal icon

SketchPlays64 avatar
SketchPlays64

Creator
Send a Private Message to the submitter

Stats

Posts
23
Views
1,735
Downloads
476
Date Added
3mo
Date Modified
3mo

Rating

  • Not yet rated

WiPs by Submitter